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INSTALLING THE PROGRAM
This is the Quick Start Guide for 709 Preparer from Bloomberg Tax & Accounting 
version 2019.1.

IMPORTANT! If you have a previous version of 709 Preparer already installed, see 
Before Installing Updates, below. Otherwise, proceed to Installation on page 6.

The following are supported:

 Installation via Remote Desktop

 Installation to a local drive, a mapped network drive, or a UNC path such as 
\\server\share

BEFORE INSTALLING UPDATES

Caution! We recommend that you do not uninstall previous versions of the program 
before installing version 2019.1. Uninstalling earlier tax year program versions would 
make them unavailable to you.

 Tax Year Updates — When you are installing a version of the program that 
includes an updated Form 709, specify a different installation folder from the 
previous program installation folder when prompted for the Destination Folder 
(step 5, page 9). Otherwise, the new files will replace the program files from the 
previous version and the older program version will be inaccessible.

 Non-Tax Year Updates — When you are installing an interim maintenance release 
(e.g., a program patch or update that does not include an updated 709 form), 
specify the same installation folder as the previous program installation folder 
when prompted for the Destination Folder.

Note. For Network installations, running the workstation setup at each licensed 
workstation is required for Tax Year Updates, unless otherwise noted in the 
transmittal letter accompanying the program. Do not uninstall the program from 
the workstation before reinstallation. The program will recognize the Workstation 
ID previously set up at licensed workstations and will allow you to continue using 
that ID or specify a new one during the setup process.

 Client Returns — The installation process will not damage or overwrite client 
return files on your hard disk or on the network that were created with earlier 
versions of the program.

The new version of the program will convert and recalculate data from client return 
files created using an earlier tax year program version. The program gives these 
files a preliminary file name that has a mid-extension to distinguish them from the 
files created with earlier program versions. For example, if you have a file named 
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JohnSample.709, the new program version would create a copy with a new file 
name of JohnSample.2019.709. 

INSTALLATION
Please close all programs before 709 Preparer. 

SYSTEM REQUIREMENTS
 Windows 7, Windows 8, Windows 8.1, and Windows 10

 2 GB RAM

 4 GB free hard disk space

709 Preparer is available for download from our Electronic Fulfillment Center. 
Before installing, you need to determine if you are installing to a single machine or to 
a network.

SINGLE-USER INSTALLATION

These procedures should be performed by the network system administrator, supervi-
sor, or other person who is familiar with the network operating system and who can 
create directories and assign access rights on the network. Installing and running the 
program after installation requires full administrative rights to the installation folder 
specified in step 5, below. 

The installation process consists of two parts: (1) downloading the program from the 
Electronic Fulfillment Center and (2) installing the 709 Preparer program.

For network installation instructions, see Network Installation on page 10.

DOWNLOAD FROM ELECTRONIC FULFILLMENT CENTER

1. Before you begin this process, please add Product_Delivery@bnasoftware.com 
to your email safe senders list so that you will be able to receive the download link 
email.

2. You will be required to enter your Customer ID and Access Code. This informa-
tion was sent through a letter and/or email to the main contact on the customer 
account.

3. Open your browser to advantage.bloombergtaxtech.com and click on 
Electronic Fulfillment in the top right corner.

4. Enter your Customer ID and Access Code and click Next.

5. Verify or make changes to the main contact to receive product information and 
updates. You will have the choice to send the email with the link to download the 
software to the main contact or a different person.
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6. Check email for an email sent from Product_Delivery@bnasoftware.com with a 
link to download the software. In this email, click on the link to access the software 
download page.

7. On the software download page, click on the Download button to begin the 
download. 

INSTALL 709 PREPARER PROGRAM

1. When the software download from the Electronic Fulfillment Center is complete, 
you will need to run or open the downloaded program setup file (.exe) file to begin 
the installation of the software on the workstation.

2. The Welcome panel opens.

Click Next to continue.

InstallWizWelcome.png
150 dpi
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3. The Setup Type panel opens.

Click Next to accept the default selection of Single Machine.

4. The License Agreement panel opens. 

Read through the License Agreement, and click Yes to accept the terms and continue 
with the Setup. If you do not accept the terms of the, the program will not be installed.

Note. You may review the License Agreement any time after installation; click Help > 
Contents > Technical Support > Bloomberg Tax Technology License Agreement.

InstallWizSetupType.png
150 dpi

InstallWizLicenseAgreement.png
150 dpi
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5. The Choose Destination Location panel opens.

This program version (2019.1) prepares an updated Form 709 for tax year 2019. 
We recommend you do not install to the same folder to which previous program 
versions were installed as doing so would prevent you from preparing returns for 
prior tax years.

 To accept the default path of C:\Program Files (x86)\Bloomberg BNA\BNA 
709 Preparer 2019, click Next.

 To choose a different location:

 Click Browse.

 Use the Choose Folder dialog to select a drive and folder. (You may create 
a new folder if you want.)

 Click OK to return to the Choose Destination Location panel.

 Click Next.

InstallWizChooseDestinationLocation.png
150 dpi
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6. The Select Program Folder panel opens.

This panel allows you to select the folder that holds program icons. 

Click Next to accept the default program folder (recommended) or, to choose a 
different program folder, select a folder from the list or enter a new folder name in 
the Program Folder field, then click Next.

7. A status bar shows the progress of the installation. When the process is complete, 
the Restarting Windows message opens.

Click Yes, I want to restart my computer now (recommended) and click OK, or 
click OK to restart your computer later.

The installation is complete. A 709 Preparer 2019 shortcut has been added to the 
Bloomberg BNA folder of the Windows Start menu, and a shortcut icon has been 
added to your Windows desktop.

NETWORK INSTALLATION

You may install the program on a single network server and set up the program on 
multiple workstations, up to the number of purchased licenses. A license is used for 
each user account activated on each workstation. For licensing questions or to 

InstallWizSelectProgramFolder.png
150 dpi

InstallWizRestartingWindows.png
150 dpi
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purchase additional licenses, call Bloomberg Tax & Accounting Software Product 
Sales at 800.424.2938.

For standalone installation instructions, see Single-User Installation on page 6.

Setting up 709 Preparer for use in a network environment is essentially a three-step 
process:

 Step 1 Downloading Application from the Electronic Fulfillment Center

 Step 2 Setting Up The Server

 Step 3 Setting Up Workstations

DOWNLOAD FROM ELECTRONIC FULFILLMENT CENTER

1. Before you begin this process, please add Product_Delivery@bnasoftware.com 
to your email safe senders list so that you will be able to receive the download link 
email.

2. You will be required to enter your Customer ID and Access Code. This information 
was sent through a letter and/or email to the main contact on the customer 
account.

3. Open your browser to advantage.bloombergtaxtech.com and click on 
Electronic Fulfillment in the top right corner.

4. Enter your Customer ID and Access Code and click Next.

5. Verify or make changes to the main contact to receive product information and 
updates. You will have the choice to send the email with the link to download the 
software to the main contact or a different person.

6. Check email for an email sent from Product_Delivery@bnasoftware.com with a 
link to download the software. In this email, click on the link to access the software 
download page.

7. On the software download page, click on the Download button to begin the 
download. 

SETTING UP THE SERVER

During installation, the server component of 709 Preparer and the workstation setup 
program are installed to the folder you specify in step 5, below.

1. Run or Open the downloaded program setup file (.exe) file to begin the installation 
of the software on the network server.

2. The Welcome panel opens. We suggest that you exit all Windows programs 
before continuing. After you have read the Welcome panel, click Next to continue.
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3. The Setup Type panel opens, displaying your installation choices: Network (Multi-
ple License) or Single Machine. Select Network (Multiple License). Then click 
Next.

InstallWizWecome.png
190 dpi

InstallWizSetupTypeNetwork.png
190 dpi

Password=YFC6F9 (12/03/2007 - 
From Jes’s “709 Network Codes” 
e-mail [excel file attachment])

Password=SSAUKB (2-users) - 
(12/03/2007 - Jes [Innosphere])
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4. The License Agreement panel opens. 

Read through the License Agreement, and click Yes to accept the terms and 
continue with the Setup. If you do not accept the terms of the Bloomberg Tax & 
Accounting License Agreement, the program will not be installed.

Note. You may review the License Agreement any time after installation; click Help 
> Contents > Customer Support > Bloomberg Tax Technology License 
Agreement.

5. The Choose Destination Location panel opens.

This program version (2019.1) prepares an updated Form 709 for tax year 2019. 
We recommend you do not install to the same folder to which previous program 
versions were installed as doing so would prevent you from preparing returns for 
prior tax years.

InstallWizLicenseAgreement.png
190 dpi

InstallWizChooseDestinationLocation.png 
190 dpi
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 To accept the default path of C:\Program Files(x86)\Bloomberg BNA\BNA 
709 Preparer 2019, click Next.

 To choose a different location:

 Click Browse.

 Use the Choose Folder dialog to select a drive and folder. (You may create 
a new folder if you want.)

 Click OK to return to the Choose Destination Location panel.

 Click Next.

6. If the Setup program detects no previous versions of the program on the server, the 
following dialog opens:

 If there is no existing network installation of the program on the server or if the 
number of licensed workstations has changed, click No and go to step 8, 
below.

 If there is an existing network installation of the program on the server and if the 
number of licensed workstations has not changed, click Yes and continue to 
the next step.

7. The Select Existing Network Install Folder panel opens.

InstallWizQuestion.png
250 dpi

InstallWizSelectExistingNetworkInsta
Folder.png
190 dpi
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Use this panel to select the location of the previous program version, then click 
Next.

Note. Specifying the folder where the previous version resides is useful when 
reinstalling, or when installing program updates. The Setup program will use the 
previous version’s password.

8. The Enter Network Password panel opens.

Enter the network password that corresponds to the number of purchased 
licenses, then click Next. If you are in need of a network password, please contact 
Bloomberg Tax & Accounting Customer Support at 800.424.2938.

9. The Select Program Folder panel opens.

This panel allows you to select the folder that holds program icons. 

InstallWizEnterNetworkPassword.png
150 dpi

Passwords:

1-license password = YFC6F9

2-license password = SSAUKB

InstallWizSelectProgramFolder.png
150 dpi
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Click Next to accept the default program folder (recommended) or, to choose a 
different program folder, select a folder from the list or enter a new folder name in 
the Program Folder field, then click Next.

10. A status bar shows the progress of the installation. When the process is complete, 
the following message opens:

11.  Click OK. The Setup utility closes.

Note. You can find the number of workstation licenses allowed by your License 
Agreement in the separate 709 Preparer 2019 Network License Administrator 
utility. This utility is installed automatically on the server only. To open it, click Start 
> Programs > Bloomberg BNA > BNA 709 Preparer 2019 Network License 
Administrator. You can also use the utility to change the number of licensed 
workstations and manage workstation IDs.

SETTING UP WORKSTATIONS

Before installing the program on network workstations, you must install the server 
component on your network file server. See Setting Up The Server on page 11.

To install or run the program on a network workstation, you must have full rights to the 
installation folder on the server and to the following folder on the workstation:

C:\Users\[user name]\AppData\Local\Bloomberg BNA\BNA 709 Preparer.

Caution! To avoid unnecessary complications, ensure that no workstations are 
running the program until you have finished the setup of all workstations.

1. Go to each workstation that you want to set up as an authorized licensed worksta-
tion. To begin, on the Windows Start menu, select Run and, in the text box, type:

F:\Program Files (x86)\Bloomberg BNA\BNA 709 Preparer 
2019\Net\setup\setup.exe

(where F:\Program Files (x86)\Bloomberg BNA\BNA 709 Preparer 2019 is the 
network path specified in step 5, page 13),

and click OK.

2. The first panel (Welcome panel) of the Setup wizard opens. Click Next.

3. The License Agreement panel opens. To accept it and continue with the worksta-
tion setup, click Yes.

InstallWizNetworkSetupComplete.png
190 dpi
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4. The Select Program Folder panel opens, allowing you to select the folder that
holds program icons.

Click Next to accept the default program folder (recommended) or, to choose a
different program folder, select a folder from the list or enter a new folder name in
the Program Folder field, then click Next.

5. The Enter Workstation Identifier panel opens.

Enter a workstation ID of your choice for this licensed workstation, and click Next. 
The workstation ID must be unique — the program will not allow more than one 
workstation to use the same workstation ID. Spaces are allowed. 

Note. After starting the program, the Workstation ID displayed in the Preferences 
dialog, on the Network tab.

6. A status bar shows the progress of the installation. When the process is complete,
the Restarting Windows message opens.

Click Yes, I want to restart my computer now (recommended) and click OK, or 
click OK to restart your computer later.

InstallWizEnterWorkstationIdentifier.png
150 dpi

InstallWizNetworkRestartingWindows.png
150 dpi
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The installation for the workstation is complete. A 709 Preparer 2019 shortcut has 
been added to the Bloomberg BNA folder of the Windows Start menu, and a 
shortcut icon has been added to your Windows desktop.

7. To allow users to install regular program updates, grant full permissions to the local
program folder. 

8. Repeat the above steps at each authorized licensed workstation. (If the server is to
be used as a licensed workstation, you must run the workstation setup on the 
server as well.)

After starting the program, if you select the Enable Web Update and Check for 
update at startup options on the Preferences dialog, then each time you start the 
program, it will automatically determine if any program updates are available. If any 
updates are detected, you will be prompted to apply the update(s).

Note. When a return is opened, the program “locks” the file so that no one else can 
open it. If a second network user tries to open a locked file, the program issues a 
message that identifies the workstation ID of the PC that has the return open.

MANAGING WORKSTATION IDS AND LICENSES

The 709 Preparer 2019 Network License Administrator utility, installed automati-
cally on the server during program installation, allows you to:

 review the existing workstation IDs (Workstation IDs are added only during
workstation installations.)

 remove workstation IDs

 change the number of authorized workstation licenses (requires new network
password). To obtain a new network password for a different number of licensed
workstations, please call Customer Support at 800.424.2938, Monday–Friday,
9:00 a.m. to 7:00 p.m. (ET).

To run the utility:

1. On the server, click Start > Programs > Bloomberg BNA > BNA 709 Preparer
2019 Network License Administrator. (The utility has its own shortcut icon that is 
available only on the server where the program was installed.) 
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The Network License Administrator dialog opens.

Notice the number of workstation licenses available and list of registered worksta-
tions. These are the workstation IDs.

Note. While the utility is in use, no client workstations can run 709 Preparer.

2. To add a new workstation ID, run the workstation setup (see Setting Up Worksta-
tions on page 16).

3. To remove a workstation ID from the list of registered workstations, select it in the
list, then click Remove.

4. To change the number of licensed workstations:

a. Call Bloomberg Tax & Accounting Sales at 800.424.2938, to modify the
number of purchased licenses and to obtain a new network password.

b. Click the Net Password button. The Network License Password dialog
opens.

c. Enter the new password, and click OK. A message displays telling you how
many workstations are now allowed.

5. Click OK to close the utility.

Note. The workstation ID for a particular machine is also displayed on the Network tab 
of the Preferences dialog. (Click Options > Preferences > Network tab.)

CHANGING THE DATA FOLDER DEFAULT
To change the default data folder:

NetworkLicenseAdministrator.png
190 dpi

NetworkLicensePassword.png
150 dpi
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1. Click Options > Preferences. The General tab of the Preferences dialog is
displayed.

2. In the Default Data Folder field, enter the new path (drive and folder) or click the
browse button ( ) to locate and select the desired path.

3. Click OK.

SETTING UP THE PREPARER DATABASE
The Preparer Database is a database of people to be designated as the Preparer of 
tax returns. Setting up a Preparer Database can save you time when preparing tax 
returns. 709 Preparer uses the database to automatically populate the preparer-
related fields in the return. This is especially beneficial in larger firms where there are 
many preparers.To set up the Preparer Database, you simply need to add preparers to 
it. 

Note. In network environments, as users make changes to the Preparer Database, all 
users have immediate access to the updated database. For Single Machine installa-
tions, the Preparer Database is saved on the local drive by default.

If you also use 706 Preparer, you may use the same Preparer Database for both 706 
Preparer and 709 Preparer. To do this, specify the same Default Data Folder in both 
programs (click Options > Preferences > General tab).

You may also use the Preparer Database from a previous version of 709 Preparer. 
Simply copy the practitioners.inf file from the prior version’s \DefFiles subfolder to 
the new version’s \DefFiles subfolder.

To set up a new preparer database:

1. Start 709 Preparer.

2. On the Options menu, select Preparer Database, then select Edit. The Edit
Preparer Information Database dialog opens.

3. Click New at the bottom of the dialog, then enter the information for the preparer.
Repeat this step for each preparer.

4. After adding all preparers to the database, click OK.

If the preparer used in the currently open return does not exist in the Preparer 
Database, the program prompts you to add the preparer to the database when you 
open the Edit Preparer Information Database dialog.

UNINSTALLING THE PROGRAM
Uninstalling 709 Preparer removes all files created during installation, but all return 
files and preparer databases are retained.

To uninstall 709 Preparer:

1. Click Start > Control Panel.
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2. On the Control Panel, double-click Programs and Features.

3. Select 709 Preparer 2019 Form and click Uninstall.

Note. To uninstall the program from network workstations, select 709 Preparer 
Workstation. Uninstalling the program from a workstation does not remove the 
workstation ID from the network license database. See Managing Workstation 
IDs and Licenses on page 18.)

4. To guard against an accidental uninstall, the program prompts for confirmation.
Click Yes to continue.

The program deletes all files created during program installation, including the 
program shortcut icons. All empty folders pertaining to 709 Preparer are removed as 
well.

The Uninstall program will not delete any files created or modified after the initial 
program installation. This includes any return (*.709) files – even those in the 709 
Preparer folder – and certain program configuration files (such as BNA709Pre-
parer.gid), as well as any program shortcuts that were manually created, renamed, or 
moved.
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GETTING TO KNOW THE PROGRAM
709 Preparer simplifies and automates the process of preparing gift tax returns.

The program calculates all federal taxes on gifts made by U.S. residents during the tax 
year. The program also supports split gifts, allowing you to synchronize the gifts 
between the taxpayer’s and spouse’s 709 returns.

The program allows you to complete forms and save them in a return so that you can 
retrieve and change them as needed. The program’s Help provides filing requirements 
and other general information about each form. PDFs of IRS instructions and line-
specific instructions are available in the Help system. Press F1 anywhere in the 
program to get context-sensitive help.

USER SERVICES
If you have questions about using 709 Preparer, please call Bloomberg Tax & 
Accounting Customer Support at 800.424.2938, or send an email message to 
bnas_support@bna.com. Customer Support is available Monday–Friday, 9:00 a.m. 
to 7:00 p.m. (ET).

For solutions to common problems, see Frequently Asked Questions on page 43.

We continue to update our website with revised FAQs, program updates, and other 
program information. Please visit our website at pro.bloombergtax.com/software-
resources. 

With your subscription, you receive prompt notification of program updates or 
enhancements. Use the Check for Update feature, available on the program’s Help 
menu, to download the latest program updates.

We invite you to send us comments on the program and guide. Please submit your 
comments via the Product Support Contact Form at pro.bloomberg-
tax.com/software-resources.

https://pro.bloombergtax.com/software-resources/
https://pro.bloombergtax.com/software-resources/
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 PROGRAM WINDOW
This section identifies and describes elements of the 709 Preparer window.

RETURN PANE

The Return pane on the left side lists all forms and schedules (as well as attachments) 
added to the open 709 return-clicking a form in the list displays it for review in the Form 
pane and for data entry in the Data Entry pane.

FORM PANE

The Form pane contains the form selected in the Return pane. When you create a new 
return, Form 709, Page 1, automatically opens in the Form pane. 

You can click the fields to open the corresponding Data Entry pane that is used to enter 
data for that field, and place the cursor in the Data Entry field that applies to that form 
field. You cannot make entries directly in the Form pane.

The colors of the fields indicate the type of field, whether a direct input field, calculated 
field, or the selected field. The Data Entry pane contains the input fields for the 
selected field(s). To change the field colors, from the Options menu, select 
Preferences.

When you resize the Form pane, the image resizes automatically if the Zoom is set to 
Width.

Menu bar

Status bar

Program Window.png
220 dpi
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DATA ENTRY PANE

The Data Entry pane is located immediately beneath the Form pane and is used to 
enter and edit data into fields that are, in turn, reflected in the corresponding area of 
the Form pane.

You can bring focus to a particular form field of the Data Entry pane by double-clicking 
the form’s page in the Return pane and then either clicking in the appropriate field of 
the form shown in the Form pane or clicking the Next Data Entry Pane button  until 
the Data Entry field is reached. Similarly, you can move around in the Data Entry pane 
by clicking on the field or by pressing either the Tab and Shift+Tab keys or the Down 
Arrow and Up Arrow keys to reach a particular Data Entry field.

The Forward button and Back button enable you to retrace your steps, by positioning 
the cursor in the Form pane/Data Entry pane in which the cursor had been focused. 
This can save you time navigating from one pane to another. The Forward button 
reverses a Back button press. For instance, if you discover that you had pressed the 
Back button too many times (beyond the point to which you wanted to return), you can 
press the Forward button enough times to reach that particular point.

To see the results of your entries updated in the Form pane immediately, click the 
Apply Now button or press F5. (Press F9 to recalculate the return.)

MESSAGES PANE

The Messages pane lists any diagnostics and data validation messages for the return 
when you select Run Diagnostics from the Utilities menu. The Messages pane is 
displayed when the program is opened. To hide the Messages pane (e.g., to facilitate 
data entry), from the View menu, deselect Messages Pane.

As you enter data, the Message pane’s Data Validation tab interactively displays 
messages concerning required or missing entries. We suggest that you display this tab 
as you make entries for a return.

SYSTEM ICON

The System Icon is located in the upper-left corner of a window’s title bar. If you click 
the system icon, a pop-up menu opens, offering basic options such as Size, Move, 
Maximize, Close, etc.

TITLE BAR

The Title bar, located across the top of a window and to the right of the system icon, 
displays the name of the file and the program.

MENU BAR

The Menu bar lists the names of the program’s available menus from which you can 
select commands, options, and forms.

TOOLBAR

The Toolbar consists of a row of buttons that can be used to quickly invoke basic 
program commands, such as New, Open, Save, Next Page, etc. Each button contains 
a ToolTip indicating the button’s function. See Overview of Toolbar Buttons, below.
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STATUS BAR

The Status bar is a horizontal bar at the bottom of the program window. It consists of 
a program status message area at the left and some shadow boxes at the right. The 
program status message area displays program operation messages such as “initial-
izing,” “running diagnostics,” etc. When you highlight a menu or submenu item, a brief 
Help line describing that item will appear in this area of the status bar.

SPECIAL FIELD INDICATORS

The Special Field Indicators, located to the right of the data entry fields, are buttons 
that provide access to specialized handling for most fields. See Special Field Indica-
tors on page 27.

OVERVIEW OF TOOLBAR BUTTONS
The Toolbar command on the View menu displays or hides the Toolbar (displayed by 
default). It contains buttons that you can click to quickly perform a program command 
or procedure, such as create a new return or open an existing return. Each button 
contains a title indicating the button’s function. The Toolbar contains the following 
buttons:

 New – starts a new return

 Open – opens an existing return

 Save – Saves your entries and selections in the return and lets you name a new 
return.

 Cut – Removes the selected data and places it on the Clipboard. Using a combina-
tion of the Cut and Paste commands, you can cut the contents of the selected field 
from the current location and paste it to another location within the same form, to a 
different form, or to another Windows program.

 Copy – Places the selected data on the Clipboard.

Using a combination of the Copy and Paste commands, you can copy the contents of 
the selected field to another location within the same form, to a different form, or to 
another Windows program.

 Paste – Places the data in the Clipboard at the insertion point.

Using a combination of the Cut or Copy, and Paste commands, you can paste the 
Clipboard’s contents to another location within the same form, to a different form, or to 
another Windows program.

 Help – Allows you to access Help on Spot to get help by clicking the area in 
question.

 Previous Page – Opens the previous page within the Form pane.

 Next Page – Opens the next page within the Form pane.

 Return Editor – Displays the Return Editor dialog to allow you to add, remove, or 
open a form to the current return.
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 Previous Data Entry Pane – Opens the previous Data Entry pane. This button is 
also found at the top of the Data Entry pane.

 Next Data Entry Pane – Opens the next Data Entry pane. This button is also found 
at the top of the Data Entry pane.

 Show/Hide Calculated Fields – Shows or hides the calculated fields in the Data 
Entry pane (where applicable). When displayed, the calculated fields are displayed 
with a background of gray, by default. Unhide/Show must be selected to override a 
calculated field.

 Run Diagnostics – In the Messages pane, updates and displays the diagnostic 
messages currently issued for the open return. 

 Show Data Validation Messages – Brings focus to the data validation messages 
(if any) under the Data Validation tab in the Messages pane.

 Show/Hide Messages Pane – Shows or hides the Messages pane at the bottom 
of the 709 Preparer window.

 Zoom Settings – Allows you to quickly select a pre-defined zoom setting.

 Zoom In – Magnifies the image in the Form pane.

 Zoom Out – Decreases the image in the Form pane.

 Recalc All – Reloads each form in memory and recalculates the amounts in each 
field to ensure that calculations are updated.

SPECIAL FIELD INDICATORS
 Expand Entry – Located in the Data Entry pane to the right of some fields. Click to 

enter text in the Expand Entry (description) dialog. The text will print on multiple lines 
or, in the case of the Donee ID data entry field, to open a dialog where you can enter 
information about a Donee or select a Donee from a list.

Lock/Unlock Calculated Field – Locks or unlocks a calculated field in the Data 
Entry pane (where applicable). When unlocked, allows you to make an entry and 
override the program-calculated entry (if you relock the field, the program replaces 

your entry with the original program-calculated entry). The Show Calculated Fields 
button (see above) must be selected to override a calculated field.

Caution! If you re-lock the field, the program replaces your entry with the original 
program-calculated entry.

List (Inactive/Active) – Located in the Data Entry pane to the right of any editable 
amount field. Allows you to enter descriptions and dollar amounts in the List dialog 
to provide an “adding machine tape” list to any amount field. In its’ disabled state 
(top button), the button is disabled and will not allow the List dialog to open. When 

the button is enabled (center button), the field is editable but does not contain data. 
The bottom button depicts the state of the button when you have entered data into the 
List.
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Note (Inactive/Active) – Located in the Data Entry pane to the right of any entry 
field. Allows you to enter special footnotes in the Note dialog for a field. The top 
button is enabled but it does not contain data. The bottom button depicts the state 

of the button when it is enabled and you have entered data into the Note.

Drill Down (Inactive/Active) – Located in the Data Entry pane to the right of any 
calculated entry field. Allows you to link (jump) to the source field containing the 
value that was carried to this field. The top button is disabled only if you unlock the 

field. By default, the button is enabled (see bottom button).

PROGRAM OVERVIEW
709 Preparer simplifies and automates the process of preparing gift tax returns. 

As you complete a tax return, on-the-spot Help provides program-specific instructions) 
for every line of Form 709 (and several other IRS forms), as well as for every field of 
each Data Entry pane.

The program calculates all federal taxes on gifts made by U.S. residents during 2018.

The program also supports split gifts, allowing you to synchronize the gifts between the 
taxpayer’s and spouse’s 709 returns.

The program allows you to complete forms and save them in a return so that you can 
retrieve and change them as needed. The program’s comprehensive Help system 
provides filing requirements and other general information about each form, IRS 
instructions (when provided), and program-specific instructions for each form line. 

SPECIAL TERMS

Return – Consists of the forms, schedules, attachments that together represent the 
facts of a donor’s Gift Tax return. A return in 709 Preparer uses the extension .709. 
The program includes two sample returns.

Return Set – Consists of the IRS forms and schedules that comprise a Gift Tax return, 
plus any additional Bloomberg Tax & Accounting-designed reports included in the 
defined return set, such as the Donee Worksheet and Transmittal letter. The program 
includes three predefined return sets (IRS, Client, and Preparer). You can add or 
delete return sets, or change the reports and forms included in the set used to 
predefine the items included in (or excluded from) a return printed for the intended 
recipient.

FORMS

Below is a complete listing of the IRS forms that are prepared by the program.

The list includes specially-designed “custom” attachments and a report that has been 
created by Bloomberg Tax & Accounting for the 709 Preparer program to display the 
results of program diagnostics, etc. The structure and operation of these forms cannot 
be modified.
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IRS FORMS AND SCHEDULES

SPECIALLY DESIGNED ATTACHMENTS

SPECIALLY DESIGNED REPORT(S)

Form 709 United States Gift (and Generation-Skipping Transfer) Tax Return

Schedule A Computation of Taxable Gifts (including Transfers in Trust)

Schedule B Gifts from Prior Periods

Schedule C Portability of Deceased Spousal Unused Exclusion (DSUE) Amount and 
Restored Exclusion

Schedule D Computation of Generation-Skipping Transfer Tax

Continuation Schedule Completed automatically during the Print or Print Preview process for addi-
tional detail lines of information in cases where there is insufficient room on 
the form

Schedule B, Column C Worksheet Worksheet that computes Column C on Schedule B

Form 56 Notice Concerning Fiduciary Relationship

Form 2350 Program for Extension of Time to File U.S. Income Tax Return

Form 2848 Power of Attorney and Declaration of Representative

Form 4868 Program for Automatic Extension of Time to File U.S. Individual Income Tax 
Return

Form 712 Life Insurance Statement

Form 8275 Disclosure Statement

Form 8275-R Regulation Disclosure Statement

Form 8821 Tax Information Authorization

Form 8822 Change of Address

Form 8892 Program for Extension of Time To File Form 709 and/or Payment of Gift/GST 
Tax

Custom Attachment(s) Blank forms attached to specific pages in the return where you can make disclosures, 
elections, or calculations, etc.

Comments Allows you to add “sticky-note” style attachments to any page displayed in the Form pane.

Transmittal Letter Provides a customizable form letter that the preparer can give to a client to provide general 
information on his/her return.

Lists Allows you to add “adding machine tape” style detail to support any Data Entry amount 
field. See “Special Field Indicators” on page 27 for further information.

Notes Allows you to add a note that acts as a footnote to any Data Entry field. See “Special Field 
Indicators” on page 27 for further information.

Diagnostic Messages Displays the diagnostic messages (if any) issued for a return.

Notes Report Displays the notes you entered in Data Entry fields.

Lists Report Displays the lists you entered to support Data Entry amount fields.
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PROGRAM CALCULATIONS
 Automatically calculates current and prior year gift taxes.

 Support for Split Gifts — When you indicate that the donor has elected to split
gifts, the program automatically:

 Treats all gifts on Schedule A not given to the spouse as split gifts. For those
donors who were married for only part of the tax year, the program checks the
date the gift was given before treating it as a split gift.

 Posts gift information from Schedule A, Parts 1, 2, and 3, to Schedule A, Part 4

 Posts split gifts that are direct skips entered on Schedule A, Part 2, to Schedule
D, Part 1, and automatically enters the split gift value in Schedule D, Part 1,
column B.

 Provides for direct entry or import of split gifts from the spouse’s 709 return.

 Support for the Marital Deduction — When you link a gift to the donee desig-
nated as the spouse who is a U.S. citizen (on the Donee Worksheet), the program
checks that the gift was given during the marriage and was not of terminable
interest, then it automatically:

 Marks the gift as one that qualifies for the marital deduction.

 Posts the information for the gifts that qualify for the marital deduction on
Schedule A, Part 4, line 4.

 Enters the total annual exclusion for these gifts on Schedule A, Part 4, line 5 if
spouse is a U.S. citizen.

 Support for the Charitable Deduction — When you indicate that a gift on
Schedule A, Part 1, is a charitable deduction, the program automatically posts the
appropriate gift information to Schedule A, Part 4, line 7, and calculates the total
charitable deduction less exclusions.

 Support for Special QTIP (Section 2652(a)(3)) — When you indicate that a gift
on Schedule A, Part 1, qualifies for special QTIP under section 2652(a)(3), the
program automatically posts the appropriate information to Schedule D, Part 2.

 Support for the Election Out of QTIP Treatment of Annuities (Section
2532(f)(6)) — You can indicate that a gift on Schedule A, Part 1, is included in the
election out of QTIP treatment. The program automatically posts the appropriate
information to Schedule A, Part 4, line 12.

Allocation of Annual Exclusions Report Displays (in donee name sequence) the annual exclusion amount allo-
cated to each gift. The report shows an asterisk (“*”) next to those gifts 
whose annual exclusion amount is not the same as the amount allocated 
by the program.

Donee Worksheet Displays a list of the Donees who received gifts, providing the following 
for each donee: name, address, relationship to the donor, annual exclu-
sion, and gift amount.
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 Support for Annual Exclusion — The program tracks the annual exclusion
allocated to each gift:

 Automatically allocates the annual exclusion to each gift by the donee mapped
to the gift.

 Provides a more automatic calculation of values elsewhere in the return, such
as Schedule A, Part 4, line 2.

 Provides the Donee Worksheet as a report to help you track the annual
exclusion allocated to each donee.

 Issues a diagnostic message warning when the maximum annual exclusion for
the donee has been exceeded.

 Support for Donees — The Donee Worksheet allows you to quickly enter all
information about each donee in one place for easy retrieval and use on
Schedule A.

 You only have to enter the information about each donee once and the donee
information will be available for the donor’s return in future tax years.

 You can indicate whether a donee is the spouse, enter the donee name and
address, specify the donee’s SSN or EIN.

 Allows the program to more accurately allocate the annual exclusions to each
gift.

 Allows import of donee information from spouse’s return.

Note. To use the Donee Worksheet, use the Expand Entry button next to the 
Donee ID field when entering a gift on Schedule A.

 Support for Generation-Skipping Transfers — To support the GST Tax calcula-
tion, the program:

 Posts information from Schedule A, Part 2 to Schedule D, Part 1, and keeps the
gifts synchronized.

 Posts the annual exclusion for the Schedule A Part 2 gift, as the nontaxable
portion of transfer of the associated item in Schedule D, Part 1.

 Supports trusts with Crummey Powers by allowing you to indicate whether a
gift qualifies as a nontaxable gift for GST purposes.

 Allows entry of the GST exemption allocated to the gift to be made in the gift's
Data Entry pane, and then carries it to the associated row of Schedule D, Part
3.

 Posts the GST Exemption Allocated information from Schedule A, Part 3, to
Schedule D Part 2 line 5.

 Automatically updates Schedule D, Part 3, so that it is synchronized with both
sections of Schedule D, Part 1, without losing any entered data.
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 Provides an entry field on Schedule B for GST exemption used in each prior
year return to support the calculation of Schedule D, Part 2, line 2 (Total GST
Exemption Used in Prior Periods).

PROGRAM FEATURES
 Automates preparation of IRS Form 709 and other related forms.

 Performs most computations automatically.

 Carries schedule totals automatically to Form 709, Page 1.

 Program will open prior tax returns created in previous versions of the 709
Preparer and convert the data in those returns to the current version’s file format.

 Import Split Gifts feature allows you to enter split gifts only once on Schedule A of
the taxpayer and spouse returns and to keep the gifts synchronized with each
other’s Schedule A.

 Displays all official IRS forms as they actually appear.

 Attractive user interface, incorporating state-of-the-art visual controls including
zoom, print preview, and resizable window panes.

 Easily move a gift entered in the wrong Part of Schedule A to other parts (only
Parts 1, 2, and 3 are involved) — no retyping needed.

 On-the-spot Help provides IRS or custom instruction for each line. In addition, the
comprehensive Help system is completely indexed for easy access to topics with
hypertext jumps to related topics.

 Diagnostic messages immediately alert you to missing or erroneous data. Hyper-
links take the focus directly to the problem’s most likely source when you double-
click the message.

 Overwrite option allows you to adjust calculated values; automatically highlights
overridden fields with a special color.

 Auto Backup feature automatically saves current return data in a temporary file,
thus providing protection against data loss in the event of system failure.

 Return Editor and Return Pane allow you to add, open, and remove specific forms
within a return, and quickly navigate to all tax return form and schedule pages.

 Quick navigation to all tax return pages.

 Return template feature allows you to create, define, and save the forms and
preparer settings in a return as a template that you can use as a basis for the new
returns.

 Flexible formatting for detailed “grid” schedules allows you to:

 Add, append, delete, and sort rows.
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 Suppress item number feature prevents a number from printing for a row
allowing for headings or more detailed descriptions.

 Specify adjustable space between rows.

 Print a horizontal line between rows.

 Split long descriptions between pages.

 Comments let you add printable “sticky note”-style attachments to refer to other
attachments or make other notations elsewhere on a page. You can tell the
program to print any Comment always, never, or with selected Return Set(s).

 Program provides extensive support for bringing information that rarely changes
over from prior year returns that were created in the 709 Preparer. You can use this
information as a starting point for the current year’s return. Bringing in gift data from
Schedule A is optional for Parts 1, 2, and 3, and prior year gift amounts are stored
in handy reference fields.

SMART DATA ENTRY

 Smart Data Entry feature lets you enter the information for each gift and donee just
once — gifts are posted to other schedules, as appropriate. You only need to enter
a number identifying the donee to post the donee’s information on Schedule A.

 Data Entry panes guide you through the entries needed to prepare the return.

 Instantly processes and posts entries to all appropriate places in the return, and
bypasses inapplicable fields as you enter return data.

 Donee Worksheet allows you to quickly enter all information about each donee in
one place. Then you can easily retrieve and apply the donee information for each
gift reported on Schedule A — just pick the donee from the provided list. The donee
information will be available for easy retrieval for the next year’s return.

 Reduced data entry allows you to:

 Enter preparer information once for all client files.

 Enter split gifts in just the taxpayer or spouse return.

 Preparer Database allows you to set up information — or different combinations of
information — for each preparer in your firm, and then specify which preparer’s
information you want applied to any return. For more information, see Setting Up
the Preparer Database on page 20.

SPECIAL REPORTS

 Donee Worksheet acts as both an entry mechanism for information about all
donees, as well as a report for each donee’s total gifts and annual exclusion
amounts.
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 Provides blank supplemental schedules (custom attachments) where you can
make disclosures, elections, or calculations. You can attach these schedules to
any page of an IRS form.

 See also Specially Designed Report(s) on page 29.

PRINT FLEXIBILITY

 Print preview lets you review current or selected forms, entire return, or selected
reports on-screen before printing.

 Flexible printing selection — print the entire return, selected forms, or only speci-
fied pages of multi-page forms.

 Timesaving Return Sets feature allows you to set up and save combinations of IRS
forms that are tailored to different recipients. Three standard Return Sets are
provided: IRS, Preparer, and Client.

 Font selection for printing return data provides for greater flexibility in tailoring the
program output to your needs.

 All printed forms meet IRS specifications for filing.

 Ability to preview and print blank copies of the IRS forms.

 Allows you to print zeros on the form as desired.

 Detailed “grid” schedule options: horizontal line between items, extra space
between items, split long descriptions into separate rows.

 Flexible print selection for each Comment — you can tell the program to print any
Comment always, never, or with selected Return Set(s).

 Gives you control over which Comments you want to print.

OTHER PROGRAM FEATURES

 Continuation schedules are automatically generated when you print for items that
do not fit on the form. Subtotals are automatically posted back to the schedule.

 Allows dollars and cents entry.

 Check Spelling feature lets you verify or correct the spelling in any data entry field
— you can even customize the spell checker dictionary.

 Toolbar allows easy access to common tasks, including starting new returns, and
return navigation.

 Updates feature enables you to automatically check-for and download any mainte-
nance updates released by Bloomberg Tax & Accounting.

 Font options allow you to customize the appearance entries on the form for gift
data and for the labels and entries in the Data Entry panes.
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 Cut, Copy, and Paste features allow you to transfer information to this and other
Windows programs.

 History feature allows you review when a return was saved (and, for Network
users, by whom).

 Color options provide a wide range of colors for on-screen text and field
backgrounds.

 Zoom options let you change the display magnification of forms.

 Automatically checks for interim releases on the Internet.

PROGRAM HELP AND SUPPORTING DOCUMENTS

PROGRAM HELP

Context-sensitive help for all menu commands, toolbar commands, and operation 
procedures. Press F1 anywhere in the program to get context-sensitive help.

Extensive built-in help system includes answers to frequently asked questions (FAQs).

TAX HELP

PDFs of Official IRS instructions are included for each form, to the extent that such 
instructions have been issued.

Full online text of IRS Publications 448 (Federal Estate and Gift Taxes), 561 (Determin-
ing the Value of Donated Property), and 950 (Introduction to Estate and Gift Taxes), 
included.

Program Help includes list of required attachments to help ensure form acceptance by 
the IRS.

CUSTOM HELP

Short explanations and/or instructions for each line in each form, as needed, to 
supplement IRS instructions.

DYNAMIC HELP

A click on the toolbar turns the cursor into a question mark that can then be positioned 
on any active area of the form to instantly produce help for that item.

MESSAGES PANE HELP

Error messages on the Diagnostics tab report inconsistent data entry. If you double-
click a message, the program will take you to the field that caused the message.

Messages on the Data Validation tab report inconsistent data entry and assist with the 
return preparation process.
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IRS DOCUMENTS

Official IRS Publications available on the Help menu in Adobe® Acrobat® (PDF) 
format include Pub. 561 (Determining the Value of Donated Property) and Pub. 950 
(Introduction to Estate and Gift Taxes).

Official IRS Instructions available on the Help menu in PDF format for all IRS forms 
prepared within the program.

ONLINE DOCUMENTATION

Includes a clearly-written Quick Start Guide with helpful answers to FAQs.

PROGRAM FILES

Note. The Setup program also writes files to the following folders:

\My Documents\BNA 709 Preparer 2018\Samples — Contains sample files. Note 
that copies of the sample files are also written to the program folder you specify in this 
step. For users of Windows 7 and later, we recommend not making changes to the files 
in the specified program folder as doing so will result in the creation of virtual copies of 
the files.

\My Documents\BNA 709 Preparer 2018\Templates — Any templates later created 
by the user will be stored in this folder.

 The following files and folders are in C:\Documents and C:\ProgramData\BNA
709 Preparer 2018, and will be visible by all users:

 709TransLtr.dat — Created on program start up. Contains data for the Transmittal
Letter.

 ReturnSets.rdl — User’s Custom return sets. (This file doesn’t appear until you
add a custom return set.)

 Practitioners.inf — Preparer databases. You may decide to change the path to an
existing .inf file. However, for Windows 7 and greater users, if the path you choose
is within Program Files, adding preparers will generate errors. This file doesn’t
appear until you add a practitioner to the database.

 Backups — This folder contains copies of your saved forms.

The default data directory for each user is My Documents\BNA 709 Preparer 2018. 
Since each user on a single machine has their own My Documents, each user will 
have their own data folder. Each user may elect to change their default data directory, 
but doing so will affect the current user only, since each user sets their own folder. 
However, for Windows 7 and greater users, selecting a location within the Program 
Files folder will result in virtual return files being created. That is, the files will appear 
as though they are in Program Files, but will actually be in the user’s AppData folder.

In addition, the installation routine creates these subfolders:
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 Samples — contains the sample 709 return files. The 709 Preparer program
includes two sample returns to illustrate the features available within the program.
These files are installed in the default data folder.

 DefFiles — contains the form and definition files for the program.

 IRS PDFs — contains the IRS publications and IRS form instructions in portable
document format (PDF). The files are accessed from the 709 Preparer’s Help
menu.

 Net — <<Network Installations Only >> contains the files needed to run the
setup program at each licensed workstation.

 Program — contains the program executable, dynamic link library files, help
system files, as well as the 709 Preparer Installation Guide (in portable document
format (PDF).

 Templates — contains the return template shipped with the program. (All
templates that you later create will be stored in this folder.)
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IMPORTING SPOUSE’S SPLIT GIFTS

OVERVIEW
When gift splitting is elected, both spouses must file a return, and each filer must 
include on their return certain data from the other filer’s return. (In the program, you 
indicate that the donor is splitting gifts by selecting “Yes” on Form 709, Page 1, Part 1, 
line 12.)

When you indicate that the donor has elected to split gifts, the program automatically:

 Treats all gifts on Schedule A that were not given to the spouse as split gifts (for those
donors who married during the tax year, the program checks the date the gift was given 
before treating it as a split gift).

 Posts gift information from Schedule A, Parts 1, 2, and 3 to the “Gifts made by spouse”
grids in the same part of Schedule A.

 Posts split gifts that are direct skips entered on Schedule A, Part 2 to Schedule D, Part 1
and then carries them to Schedule D, Part 3.

 Automatically allocates the annual exclusion to the spouse’s split gifts.

 Allows GST Exemption amounts to be entered for the spouse’s split gifts on both Schedule
A, Part 2 and Part 3.

As an alternative to entering the spouse’s data directly into the taxpayer’s return, the 
Import Spouse’s Split Gifts command on the Utilities menu automatically imports select 
data from the spouse’s designated return to the open return.

From the spouse’s return, the program will:
 Import the spouse’s full name and social security number from Form 709, Page 1, Part 1,

lines 1, 2, and 3 to Form 709, Page 1, Part 1, lines 13 and 14.

 Imports all split gifts from the spouse’s return and enters them on the “Gifts made by
spouse” area in the corresponding part of Schedule A on the open return.

Note. To bring the split gifts from the taxpayer’s return to the spouse’s return, open 
the spouse’s return and use the Import Spouse’s Split Gifts command on the 
Utilities menu. Or, answer Yes when prompted to Import Split Gifts on opening the 
spouse’s return.

IMPORTING SPOUSE’S SPLIT GIFTS DATA
The accuracy of the data imported through this procedure can be assured only if the 
spousal split gift data is kept up-to-date on both the taxpayer’s and spouse’s return.

To accomplish this, you must maintain a separate return for the spouse in the same 
version of the 709 Preparer. In addition, gift splitting must be elected on both returns. 
That is, on both returns, “Yes” must have been selected on Form 709, Page 1, Part 1, 
line 12.
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To import the split gifts from the spouse’s return into the open return:

1. From the Utilities menu, select Import Spouse’s Split Gifts. The Import Spousal
Split Gift Data dialog opens.

2. Click Browse to display the Open dialog. Select the spouse’s return and click
Open. The focus returns to the Import Spousal Split Gift Data dialog, showing
the spouse’s return in the Path of spouse’s return file: box.

The program stores the path and name of the spouse’s return in the open return
when you save it. The next time the dialog is displayed for this return, the
information will be displayed.

3. If you want to check or change the conditions under which you are prompted to re-
import spousal split gift data, on the Import Spousal Split Gift Data dialog, click
Options. The Import Spousal Split Gift Data Options dialog opens.

4. The Import Spousal Split Gift Data Options dialog enables you to indicate whether
or when you want the program to automatically remind you to import split gifts from
the spouse’s return the next time you open the taxpayer’s return.

On the Import Spousal Split Gift Data Options dialog, select one of the following
options:

 Always — The program prompts you each time you open the taxpayer’s return
(recommended choice).

 Only if the spouse’s return file has been changed since the last import
(default selection).

 Never — The program never prompts you.

Note. If you select Never and click OK, you can still select one of the other two 
options later by selecting Import Spouse’s Split Gifts on the Utilities menu then 
repeat steps 3 and 4, above.

5. After selecting an option, click OK to close the dialog and return the focus to the
Import Spousal Split Gift Data dialog.

ImportSpousalSplitGiftData.png
150 dpi

ImportSpousalSplitGiftDataOptions.png
150 dpi
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6. Click OK to import the spouse’s data into the taxpayer’s return.

7. Click Save on the toolbar. The settings and imported data are not retained until you
save the return.

8. The import is one-way — only the split gifts in the open return are updated. To
update spousal split gifts reported on the spouse’s return, you must open the
spouse’s return and repeat the process described above.

UPDATING SPOUSAL SPLIT GIFT DATA
If your selection on the Import Spousal Split Gift Data Options dialog is Always or 
Only if the spouse’s return has been changed since the last import, the next time 
you open the taxpayer’s return (see step 4, above) or open the return after the 
spouse’s return has changed, the program will present a message asking if you want 
to import split gifts from the spouse’s return.

1. When prompted, click Yes to import split gifts from the spouse’s return. The Import
Spousal Split Gift Data dialog opens. (If you click No, the return you selected
opens but the spouse’s data is not updated. The previously imported spousal split
gift data is unchanged.)

By default, the program shows the last return identified as this taxpayer’s spouse’s
return in the Path of spouse’s return file field.

2. If the return displayed is not the correct return (for instance, the file had been
moved), click Browse (see step 2, above).

3. Click OK to re-import and update the spouse’s data into the open return.
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FREQUENTLY ASKED QUESTIONS
This section covers some possible problems and what to do when the unexpected 
happens. The issues are grouped by the following subject areas:

 Gift Entries (see page 43)

 Program Window (see page 45)

 Data Entry and Editing (see page 46)

 Grids (see page 48)

 Adding Forms and Continuation Schedules (see page 50)

 Attachments (see page 50)

 Calculations (see page 52)

 Printing and Display (see page 52)

 Preparer Database (see page 54)

 Updates (see page 55)

 Miscellaneous (see page 56)

GIFT ENTRIES

How do I enter gifts on Schedule A?

The program uses Data Entry panes to make it fast and easy to enter gift data and 
to ensure that all required information is included on the return. The donee and gift 
information you enter is automatically carried to the corresponding part on the 
form.

1. Open Schedule A by double-clicking Page 2 (Schedule A) in the Return pane
at the left. In the Form pane, click on Item number 1 in Schedule A, Part 1. Part
2, or Part 3.

2. In the Donee ID field, click the Expand Entry button (see Special Field
Indicators on page 27).

If you have not previously entered any donee information in the Donee
Worksheet, the program opens the Enter Donee Information dialog.

If you previously entered donee information in the Donee Worksheet, the
Select Donee dialog opens. If the donee receiving this gift is not on the list, click
New. The Enter Donee Information dialog opens. Enter the requested donee
information. The information for the selected Donee will appear on the form
and be added to the Donee worksheet.

If you previously entered donee information in the Donee Worksheet for the
donee receiving the gift, highlight the donee in the list, then click OK. The
information for the selected Donee will appear on the form.
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3. Enter the following information about the Donee’s Gift:

 Gift description.

 CUSIP number (if the gift was of securities).

 Donor’s adjusted basis of gift.

 Value at date of gift.

Note: The Donee information from the Donee Worksheet, the Gift description, 
and the CUSIP number, if any, are used to create a description that prints on 
the form.

4. Select all that apply to the Donee’s gift in the Classification section. Depending
upon your answers elsewhere on the return, some of the fields in this section 
may be automatically checked, if certain conditions apply as outlined below:

 Treat this item as a split gift will automatically be selected if all of the
following apply:

 The donor elected gift splitting on Form 709, Part 1, line 12.

 The spouse is a U.S. citizen.

 This is not a gift to the spouse.

 The gift was made during the time of the marriage.

 The donor did not give the spouse a general power of appointment over
this gift.

 Gift to spouse will be checked automatically if the donee receiving this gift
is specified as the donor’s spouse on the Donee worksheet.

 Include in marital deduction will be checked automatically if all of the
following apply:

 The gift is to the spouse.

 The gift was given during the time of marriage.

 The gift is not a gift of terminable interest.

How do I change the Nontaxable Portion of Transfer amounts that are carried 
from Schedule A, Part 2, to Schedule D?

The nontaxable portion of the transfer on Schedule D, Part 1, defaults to the 
amount in the Annual Exclusion Data Entry field. 

If the gift does not qualify as a non-taxable gift for GST purposes, then check the 
box in the data entry pane for the gift and click “Apply Now”. You will see that the 
field labeled “Non-taxable portion of transfer” has become zero. It will also be zero 
in Column C for the associated row in Schedule D, Part 1.
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How do I enter the GST Exemption allocated for each gift on Schedule D?

Just enter the GST Exemption in the field labeled “GST Exemption allocated” in 
the Data Entry pane of the gift in Schedule A, Part 2, and the program will 
automatically carry it to the associated row on Schedule D, Part 3.

How do I enter split gifts?

1. On Form 709, Page 1, Part 1, click line 12 in the Form pane, then click Yes in
the Data Entry pane. Note that the spouse must be a U.S. citizen for the 
program to treat any gifts as split gifts.

2. Enter gifts on Schedule A, Part 1, 2, or 3, as appropriate. The program treats a
gift entered on Schedule A as a split gift if:

 The gift was not made to the spouse.

 The gift was made during the time of the marriage.

 The donor did not give the spouse a general power of appointment over this
gift.

Note that the program will automatically load the split gifts entered on the spouse’s 
return using the “Import Spouse’s Split Gifts” operation.

How do I set up import split gifts from the spouse’s return into the open return?

To import split gifts from Schedule A, Part 2, of a spouse’s return, you must 
maintain a separate return for the spouse in the same version of the 709 Preparer 
and gift splitting must be elected on both returns (Form 709, Page 1, Part 1, line 
12).

To import the split gifts from the spouse’s return into the open return:

1. From the Utilities menu, select Import Spouse’s Split Gifts. The Import
Spousal Split Gift Data dialog opens.

2. Click Browse to display the Open dialog. Select the spouse’s return and click
Open.

3. Click OK to import the spouse’s data into the taxpayer’s return.

4. Click Save  on the toolbar.

Note. The import is one-way — only the split gifts in the open return are
updated. To update spousal split gifts reported on the spouse’s return, you
must open the spouse’s return and repeat the process described above.

PROGRAM WINDOW
For an illustration of parts of the program window, see Program Window on page 
24.
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How do I get to the next page of a form?

You can get to the next page of a form as follows:

 In the Return pane, double-click the item for the page that you want to view.

or

 On the toolbar, click the Next Page button .

or

 From the Forms menu, click Next Page.

or

 In the Form pane or the Data Entry pane, press Ctrl+Down Arrow.

How do I change the size of the Form pane or Data Entry pane?

Use the mouse to hover the pointer over the border of the particular window pane 
until it changes to a split indicator or double-arrow pointer. Then, click on the border 
and drag to resize the window.

How do I hide the Messages pane or Return Pane window panes?

From the View menu, select Messages Pane or Return Pane to toggle between 
show and hide. The Messages Pane can also be shown or hidden by clicking the 
Show or hide messages pane  button.

Remember, these window panes can also be resized as described above.

DATA ENTRY AND EDITING

I have a lot of information to provide in the description fields of the schedules 
and it is hard making these long descriptions in the small data entry fields. Can 
I have more space to make my entries?

Yes, you can. When a data entry field has the Expand Entry button , you can 
click this button to open a dialog that provides additional space for long 
descriptions.

How do I find the data entry field for a specific field on the Form pane?

In the Return pane, double-click the icon for the form page, then click the particular 
field on the Form pane. The associated Data Entry pane will be displayed with the 
focus on the associated Data Entry field.
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How do I clear both the Yes and No answers for a question?

In the Data Entry pane, click the check box that contains the checkmark once. 
Note that the box is now gray. Press Delete.

How do I show calculated fields in the Data Entry pane?

To show (or hide) calculated fields in the Data Entry:

 From the Options menu, select Show Calculated.

or

 On the toolbar, click the Show/Hide Calculated Fields button .

How do I override a calculated field?

1. Click the Show/Hide Calculated Fields button  to show the calculated fields
in the Data Entry pane. Then, click the calculated field you want to override.

2. Double-click the Locked button  to the right of the calculated field to unlock
the field to editing. The button changes to the Unlocked button .

3. Enter the new value into the field, then click the Apply Now button at the top
of the Data Entry pane.

Caution! Do not click the Unlocked button  unless you want to restore the calcu-
lated value.

How do I restore the calculated amount to a field I overwrote previously?

1. With calculated fields showing in the Data Entry pane, click the calculated field
in the Data Entry pane whose value you want to restore.

2. Double-click the Unlocked button  to the right of the calculated field to lock
the field and restore the calculated value. Note that the button changes to its 
locked state .

I overwrote a calculated amount and now the number I entered isn’t being used 
in that field anymore. What happened?

The program restores the calculated amount to an overwritten field when you 
return to the field and double-click the Unlocked button . The button changes 
to its locked state  and the calculated value is restored.

I entered a date and would now like to delete that date. How can I do this?

In the Date field of the Data Entry pane, click the date to highlight the day, month, 
or year, then press Delete.

Why can’t I enter numbers in a field using the number keypad?

Check to make sure that Num Lock is on.
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GRIDS

How do I keep an item number from being displayed or printed on Schedule A?

In the Form pane, click the row whose item number you want to omit. In the Data 
Entry pane, select Suppress item number.

How do I change the order of items already entered on a schedule?

With the focus on any row of the schedule involved, from the Edit menu, select 
Grid Rows, then select Sort. On the Grid Rows Arranger dialog, select the row 
you want to move, then click Up or Down until the row is properly positioned. Click 
OK. When applicable, the program automatically renumbers the rows to reflect the 
new sort order.

I have a large number of items on my schedule. How can I jump to an item in the 
middle of the schedule?

1. Right-click one of the items on the schedule in the Form pane.

2. From the shortcut menu, select Go to Row. A dialog opens that lists the items
on the schedule.

3. Highlight the item you want to move to, then click OK.

Can the program print lines separating items on the schedule?

Yes.

1. From the Options menu, select Preferences.

2. On the Grids tab of the Preferences dialog, select Show Horizontal Grid
Lines.

3. Click OK.

How do I enter a new row on a schedule?

To add a new row, with the focus on any row of the schedule involved:

 From the Edit menu, select Grid Rows, then select either Insert (to add a row
before the row with the focus) or Append (to add a row after the last row on the
schedule).

or

 In the Data Entry pane, click the Next Data Entry Pane button  from the
last row, or press Tab from the last Data Entry field of the last row.

How do I add space between the rows of information on the grids?

1. Click Options on the toolbar.
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2. Select Preferences. The Preferences dialog opens.

3. On the Grids tab, make sure Add Space is selected, then increase the
number in the Height of Space box.

How do I delete the horizontal grid lines showing on the schedules?

1. Click Options on the toolbar.

2. Click Preferences. The Preferences dialog opens.

3. On the Grids tab, click to uncheck Show Horizontal Grid Lines.

How do I delete several rows of a grid at once?

The program will permit you to delete only one row at a time, but you can do this 
efficiently. Click the row in the Form pane and:

a. From the Edit menu, select Grid Rows, then select Delete.

or

b. Right-click the row, then select Delete Row.

I entered gift data in the wrong place. Can the entry be moved?

The program permits you to move one row of gift entry at a time. You may move 
information between Parts 1, 2, and 3 of Schedule A. Click the row in the Form 
pane and:

 From the Edit menu, select Grid Rows, then select Move Gift.

or

 Right-click the row, then select Move Gift.

or

From the Utilities menu, select Move Gift. The Gift Mover dialog opens.

1. Select the grid from which the gift will be moved.

2. Select the grid to which the gift will be moved.

3. Select the gift to be moved.

4. Answer Yes to confirm that you wish to move the gift.

How do I scroll through the grid? I don't know how to find an item on the 
schedule.

 One way is to click on an item in the grid in the Form pane, then click the Next
Data Entry Pane button  until you reach the item you want.

 Another way is to use the Go to Selected Row dialog. This dialog lists all the
rows on a grid, and shows the values in each column of the grid for all items, 
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so it is easy to find the item you want. Right-click on an item in the grid, then, 
on the shortcut menu, select Go To Row. Note you can click and drag on the 
divider of a column heading in the dialog to expand the displayed values.

The Spouse’s split gifts aren’t showing up on Schedule D, Part 3. How do I get 
the program to include these gifts here?

From the Utilities menu, select Update Schedule D, Part 3.

ADDING FORMS AND CONTINUATION 
SCHEDULES

How do I add forms to a return?

From the Forms menu, select Add. On the Return Editor dialog, click the form 
you want to add to the return, then click Add. To select multiple forms, press Ctrl 
or Shift as you click each form.

How do I add an additional Form 2848, Form 8275, or Form 8275-R?

At the top of the Return pane, right-click the Tax Return icon, select Add, then 
select Form 2848, Form 8275, or Form 8275-R. The duplicate forms are added to 
the bottom of the Return pane.

The return I’m working on has a lot of gifts. How do I add a continuation 
schedule?

Continue entering rows of data on the original schedule. When all rows of the 
schedule have been filled, the program automatically creates a continuation 
schedule — viewable at print time — as you insert new rows.

How do I add a continuation schedule to a return?

The program automatically adds continuation schedules to the return at print or 
preview time, based on what can fit on the IRS forms. There’s nothing that you 
need to do.

ATTACHMENTS

How do I set up a “Sticky Note” in the program?

1. Right-click on the Form pane where you want to place your sticky note.

2. From the shortcut menu, click New Comment. The cursor changes shape to
cross-hairs.

3. Click and hold down the left mouse button. Continue to hold down the mouse
button while you drag the mouse diagonally down and to the right, until the
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yellow Comment is the size and shape you want. (Drag means to hold down 
the left mouse button while moving the mouse.).

4. Release the mouse button. The Comment Text Editor dialog opens.

5. Enter your text into the Comment Text Editor dialog.

6. Click OK.

Note. Note: The sticky note can be marked to print (or not print) by right-clicking 
the note and selecting (or deselecting) Always, Never, or By Return Set from the 
Print Options dialog.

If you close the sticky note and need to edit its contents:

1. Right-click the sticky note. Its color changes to that of a selected field.

2. From the shortcut menu, click Edit. The Comment Text Editor dialog opens.

3. Edit your text, then click OK.

How do I add a note in the client file to display or print with the return?

You can add a note in the client file as follows:

 With the focus on the related schedule, from the Forms menu, select Attach-
ments, select Custom, then select Add. Type the attachment’s title in the
Enter new title for custom attachment dialog, then click OK. Then, to enter the
note itself, double-click the attachment in the Return pane to open the Custom
Attachment Editor dialog.

or

 In the Return pane, right-click the page to which you want to attach the note.
Select Add, then select Custom Attachment. Double-click the new item titled
Custom Attachment. Type your note and, if desired, rename the attachment
as described below.

How do I change the title of an attachment displayed in the Return Pane?

You can change an attachment’s title as follows:

 In the Return pane, click the attachment’s title once to select it and then click
again (do not double-click). The title is then highlighted and can be edited. To
apply the changes, click outside the title.

or

 In the Return pane, double-click the page (not the attachment) to which the
attachment is related. From the Forms menu, select Attachments, select
Custom, then select Open. The Custom Attachments dialog opens, listing
all attachments related to the page. Click the title, then click Rename. On the
Enter new title for custom attachment dialog, type the new title for the attach-
ment, then click OK.
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How do I move an attachment so that it prints after a different page or form?

In the Return pane, click the attachment’s title, then drag and drop onto another 
page.

CALCULATIONS

How do I recalculate the return?

 Press F9 or click the Recalc All button  to recalculate the values on the
return.

 To update the diagnostic messages in the Messages pane, press F10 or click
the Run Diagnostics button .

 To update the split gift information from the spouse’s return, press F11.

How do I round the values on the gift tax return to dollars?

From the Options menu, select Round to Dollars to round the value of the open 
return.

Select Round to Dollars on the General tab of the Preferences dialog (accessed 
from the Options menu) to round future returns.

PRINTING AND DISPLAY

How do I prevent Form 2848 from printing in the return I print for my client?

You have complete control over the items that print in a return set.

From the Options menu, select Return Sets. In the Defined Return Sets: box, 
click Standard Client. Scroll through the Include Forms and Schedules: box, 
click the check box for Form 2848 to clear it, then click OK.

I can’t seem to preview the last item on a continuation schedule, although the 
item’s valuation is included in the totals.

Sometimes an item on a form cannot be previewed properly at a particular zoom 
setting on a particular monitor because of the monitor’s resolution, video driver, 
etc. Changing to a different zoom setting usually allows you to see the missing 
item. Even if you can’t see the item in the preview window, the item will be included 
in the printed return.

How do I keep unused forms and schedules from printing with the return?

Even if there is no data entered, all forms and schedules listed in the Return pane 
will print when you print a return. You can remove an unused form or schedule from 
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the Return pane by right-clicking the unused for or schedule and selecting 
Remove.

Alternatively, to make sure unwanted forms are not printed:

1. From the File menu, select Print, select Forms, then select Selected.

2. When the Select Forms to Print dialog is displayed, double-click each form
you want to print. After selecting each form you want to print, click Print.

How do I print just one form?

With the form or schedule to be printed open in the Form pane, from the File 
menu, select Print, select Forms, then select Current Page (or press Ctrl+P).

How do I print a Continuation Schedule without the form?

You can print a Continuation Schedule by itself as follows:

1. From the Options menu, select Preferences. On the Printing tab, select
Display Page Selection Dialog when Printing Selected Forms. Click OK.

2. From the File menu, select Print, select Forms, then choose Selected. The
Select Forms to Print dialog opens.

3. Click the schedule whose continuation schedule you want to print, then click
Print. The Print dialog opens.

4. Make any changes needed in this dialog, then click OK. The Select Pages to
Print dialog opens, with all pages preselected.

5. Click the pages that you want to print (the item for the continuation schedule
will include “Cont” in its label), then click OK.

The printed form is missing words and lines.

Your printer may have lost fonts from memory or may not have enough memory to 
print the forms. Try turning off the printer and turning it back on again before 
reprinting a page from the return.

The form looks fine on screen, but the form prints oddly.

A printer font that the form needs may not be loaded. Call Customer Support at 
800.424.2938 for assistance.

There is something odd about the appearance of the IRS form on-screen. I see a 
copyright symbol (©) displayed on Form 709 rather than the solid arrow found 
on the actual form. Also, the boxes holding the X’s were missing. I see this both 
on the Form pane and in print preview.

The 709 Preparer program may be missing a font. Re-install the 709 Preparer 
program and see if this fixes the problem for you.
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If this does not work:

1. Go to the Windows Start menu, click Settings, then click Control Panel.

2. In the Control panel, double-click Fonts.

3. Scroll down to Super Symbols, click the item, then from the File menu, click
Delete.

4. From the File menu, select Install New Font.The replacement font file is
stored in the Resources/Fonts folder of the 709 Preparer program files.

How do I get zeros to display and print in a schedule’s Value column?

In the Form pane, double-click the field for which you want to show zeros, then:

 From the Edit menu, select Field Properties, then select Show Zeros; or

 Right-click the field and, from the shortcut menu, select Show Zeros.

Repeat for each field that you want to show zeros.

How do I get rid of a zero that’s displaying in an amount field?

In the Form pane, double-click the field for which you want to remove the zero, 
then:

 From the Edit menu, select Field Properties, then select Show Zeros; or.

 Right-click on the field and, from the shortcut menu, select Show Zeros.

Repeat for each field that you do not want to show zeros.

PREPARER DATABASE

How do I set up a preparer profile for my practice?

1. From the Options menu, select Preparer Database, then select Edit.

2. On the Edit Preparer Information Database dialog, click New then enter the
preparer’s name and other related information. Click OK.

To set up additional preparers, repeat these steps.

If your practice has a network installation of the 709 Preparer, all those using the 
program will share the preparer database and have access to the preparer profiles 
entered therein. When a profile is updated, everyone has immediate access to the 
updated profile.
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I have several preparers already set up in a Preparer Database for 706 Preparer. 
Do I have to set up these preparers again for 709 Preparer?

No. You can share the same Preparer Database.

1. From the Options menu, highlight Preparer Database, then select Path.

2. In the Open dialog, locate and select your 706 Preparer’s practitioners.inf
file, then click Open.

How do I specify a preparer for a return?

1. From the Options menu, select Preparer Database, then choose Select.

2. On the Select Preparer for Correct Return dialog, click the name of the
preparer to be used on the return, then click OK.

The program will automatically use the preparer’s information in the database 
when preparing Form 709 and the Transmittal letter.

What is the meaning of CAF Number, in the Occupation area of the Edit Preparer 
Information Database dialog?

The CAF Number is the Centralized Authorization File Number kept on file by the 
Internal Revenue Service.

UPDATES

I recently received my newly ordered program and discovered there is a new 
release of the program pending. Do I have to pay for the program update?

No. Program updates are distributed through the program's web update feature 
(click Check for Update on the Help menu). There is no additional charge for 
program updates distributed during your license term.

How do I know when a new release or program patch is available?

If you have access to the Internet, use either of the following procedures:

From the Help menu, click Check for Update. The program will tell you if a new 
maintenance release of the program is available on the Bloomberg Tax & Account-
ing Updates website. If a release is available, the program offers you an 
opportunity to connect to the site where you can download the release. To have the 
program automatically check for updates each time you open the program, open 
the Preferences dialog (accessed from the Options menu) and click the 
Updates tab. Then, select the Enable Web Update checkbox and the Check for 
update at startup checkbox and click OK.

-or- 
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Check for 709 Preparer updates by accessing our Web site – 
https://pro.bloombergtax.com/software-resources/. At the top of the page, click 
See Support Options (the “Customer Support” page opens), and select Estate & 
Gift Tax 709 Preparer. In the Search Knowledge area, click the arrow. Informa-
tion about the current version of the program and what’s included in the version is 
listed. Alternatively, call customer support at 800.424.2938 and ask a technician if 
any program updates are available.

Can the program automatically check for program updates on your Web site?

Yes it can. If you select the Enable Web Update and Check for update at startup 
checkboxes on the Preferences dialog’s Updates tab (see Options menu’s 
Preferences command), each time you open a return (or start a new return), the 
program automatically checks the website for program updates and enables you to 
immediately download the update(s) each time you open the program. Even if you 
selected only the Enable Web Update checkbox, you could still download the 
update(s) by selecting the Help menu’s Check for Update command.

When “Check for update at startup” is selected, the program will indicate if an 
update is available upon launching of the program (if there is no update, the dialog 
will disappear). The updater will not check for updates when the user clicks “New” 
or “Open” from within the program.

MISCELLANEOUS

How do I access help for a specific field?

 In either the Form pane or the Data Entry pane, click the Data Entry field in
question, then press F1.

or

 From the Help menu, select Help on spot. Then click the field in question.

or

 On the toolbar, click the Help button . Then click the field in question.

How do I add and delete users (Network version)?

1. Click the 709 Preparer Network License Administrator shortcut icon
(located on the Start menu/Programs/Bloomberg BNA program folder).

The Network License Administrator dialog opens.

2. To remove a workstation ID from the list of registered workstations, select it
from the list then click Remove.

3. Click OK to close the utility.
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To add a new user: Run the workstation setup at the new workstation.

Note.  This operation can only be performed by the Network Administrator or 
someone who has access to the Network License Administrator shortcut icon.

Note. The Network License Administrator dialog can also be accessed from 
any PC on which the client installation has been run. For further information, 
contact Customer Support at 800.424.2938.

How do I create a new return using a template?

1. From the Options menu, select Preferences. On the General tab of the
Preferences dialog, select Show Templates for New Returns, then click OK.

2. From the File menu, select New. On the New 709 Return dialog, select From
a Template, highlight a template from the list, then click OK.

Note. To set a template as the default, select Set as default for future returns on 
the New 709 Return dialog.

What are the different types of diagnostic messages in the Messages pane?

The messages are ranked according to severity as:

 Error Messages

 Warning Messages

 Incomplete Messages

 Informational Messages

What keyboard shortcuts does 709 Preparer offer?

You can access any menu or command using the standard Windows shortcut (Alt 
+ underscored letter of the command or menu). 709 Preparer also provides several 
other keyboard shortcuts that allow you to bypass the menu system by pressing 
one or more keys to run program functions.

The shortcut keys shown in the following table are organized by subject or opera-
tion. Note that many commands can also be executed by clicking the appropriate 
button on the toolbar. 

Return

New 709 Return Ctrl+N Open Existing Return Ctrl+O

Auto Calc Mode Ctr+A Round to Dollars Ctrl+R

Apply Entries on Data Entry Pane to Form Pane F5 Recalc Return F9

Import Spouse’s Split Gifts F11 Update Sch. D, Part 3 F12
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Run Diagnostics F10 Save Return Ctrl+S

Print Current Form Page Ctrl+P Save Return As Template Ctrl+T

Navigation

Previous Page in the Return Ctrl+Up Arrow Next Page in the Return Ctrl+Down Arrow

Previous Data Entry Pane Ctrl+Left Arrow
Alt+P
Ctrl+Shift+P

Next Data Entry Pane Ctrl+Right Arrow
Alt+N
Ctrl+Shift+N

Grid Rows

Insert Row Alt+Shift+I Append Row Alt+Shift+A

Sort Rows Alt+Shift+S Asset Mover F8

Go to Row Ctrl+G Delete Row Alt+Shift+D

Comments

New Comment Alt+Shift+N Edit Comment Alt+Shift+E

Move/Resize Comment Alt+Shift+M Remove Comment Alt+Shift+R

Field Properties

Select Font for Field Properties Alt+Shift+F

Text Editing

Copy Ctrl+C Cut Ctrl+X

Paste Ctrl+V Undo Ctrl+Z

Redo Ctrl+Y

Miscellaneous

Help F1 Exit Program Alt+F4
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A
Accessing help from data entry pane 56
Add forms command 50
Adding

Attachments 51
Continuation schedules 50
Form 2848, 8275, or 8275-R 50
Forms 50
Forms and continuation schedules, FAQs 50
New workstations (network version) 19
Note in the client file 51
Space between grid rows 48
Sticky note 50
Users (network version) 56
Workstation ID (network version) 19

Allocation of annual exclusions report 30
Amount field, removing zero from 54
Answers, yes and no, clearing 47
Append grid row command 58
Appending row 48
Asset mover command 58
Attachments

Adding 51
Changing title of 51
Changing where prints 52
Custom 29
FAQs 50
Moving 52
Predefined 29
Renaming attachment title 51

Auto calc mode command 57

B
Bloomberg Tax & Accounting

Customer support phone number 55

Technical support phone number 55
Buttons, toolbar 26

C
CAF number, definition 55
Calculated fields

Overriding 47
Restoring calculated amount 47
Showing 47

Calculations 30
FAQs 52

Capabilities, printing 34
Changing

Attachment title 51
Data folder default 19
Nontaxable portion of transfer amounts 44
Number of workstations 19
Order of items/rows 48
Size of form pane or data entry pane 46
Sort order of grid rows 48
Where attachment prints 52

Check for update command 55
Checking web updates 56
Clearing yes and no answers 47
Client returns 5
Comments 29

Shortcut keys 57
Contacting customer support 23
Continuation schedule

Adding 50
Item not previewing (fix) 52
Previewing last item on 52
Printing 53

Control panel 53
Copy command 58
Copy command and button 26
Custom attachments 29
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Customer support 23
Cut

Button 26
Command 26, 58

D
Data entry

Importing spouse’s split gifts 39
Updating spousal split gifts 41

Data entry and editing, FAQs 46
Data entry field, finding on form pane 46
Data entry pane

Accessing help from 56
Changing size of 46
Defined 25
Overriding calculated fields 47
Restoring calculated fields 47
Showing calculated fields 47
Suppressing item number field 48

Date, deleting 47
Delete grid row command 49, 58
Deleting

Date 47
Horizontal lines 49
Row 49
Users (network version) 56
Workstation ID 19

Description fields, entering lengthy text into 46
Diagnostic messages

Report 29
Types 57
Updating 58

Displaying
FAQs 52
Zeros 54

Documents, supporting 35
Dollar rounding, values 52
Donee worksheet 30
Drill down button 28

E
Edit comment command 58
Edit menu

Field properties 54
Grid rows 48–49

Edit preparer database command 54
Edit preparer information database dialog 20

CAF number 55
Setting up preparer profile 54

Entering
Gifts on Schedule A 43
GST exemption allocated 45
Lengthy text into description fields 46
New row 48
Numbers using number keypad 47
Split gifts 45

Equipment requirements 6
Exit command 58
Expand entry

Button 27, 46
Field indicator 27

F
FAQs, printing 52
FAQs, see Frequently asked questions
Features, program 32
Federal gift tax, years calculated by the 

program 28
Field

Help 56
Indicator 27

Field Properties, shortcut keys 57
File menu

New 57
Print 52–53

Files
Saving to disk 19

Finding data entry field for a form pane field 46
Fonts 53
Form 8275, adding 50
Form 8275-R, adding 50
Form pane

Accessing help from 56
Changing size of 46
Defined 24
Display problem 53
Finding data entry field for a field on 46

Form 2848, adding 50
Forms

Adding 50
IRS 29
IRS forms prepared 29
Keeping from printing 52
Missing lines/words 53
Not displaying properly 53
Prevent printing 52
Preview problem 53
Printing 53
Printing problem 53
Removing 52
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Selected, printing 52
Specially designed, listed 29
Used in program, listed 29

Forms menu
Add 50
Attachments 51
Print 52
Remove 52

Frequently asked questions 43

G
Getting help 23
Getting started, installation 5
Gift entries, FAQs 43
Gifts

Entering GST exemption allocated 45
Entering on Schedule A 43
Entering split gifts 45

Go to grid row command 58
Grid

Add a new row 48
Add space between rows 48
Changing sort order 48
Deleting horizontal lines 49
Deleting rows 49
FAQs 48
Go to a row 48–49
Moving gift 49
Shortcut keys 57

Grid rows, shortcut keys 57
GST exemption allocated, entering 45

H
Hard disk

Installing program updates 5
Space required 6

Help
Accessing from form pane 56
Button 26
Command 26
Online 35

Help menu
Check for update 55
Help on spot 56

Help on spot command 56
Help, contacting customer support 23
Hiding messages pane and return pane 46
Horizontal lines, deleting 49
How to

Access a preparer database 55
Access help for a specific field 56
Add a continuation schedule 50
Add a note in the client file 51
Add an sticky note to a page 50
Add Form 2848, 8275, or 8275-R 50
Add forms to a return 50
Add space between grid rows 48
Add space between rows 48
Add users (network version) 56
Change the annual exclusion amounts 44
Change the order of items entered on a 

schedule 48
Change the size of the form pane or data entry 

pane 46
Change the title of an attachment 51
Change where an attachment prints 52
Check for program updates on the Web 56
Clear both the yes and no answers for a 

question 47
Contact Bloomberg Tax & Accounting customer 

support 23
Create a new return using a template 57
Delete an already entered date 47
Delete several rows of a grid at once 49
Delete the horizontal grid lines on a schedule 49
Delete users (network version) 56
Display and print zeros in a schedule’s value 

column 54
Dollar-round the values on the gift tax return 52
Enter a new row on a schedule 48
Enter lengthy text in description fields 46
Enter numbers using number keypad 47
Enter split gifts 45
Enter the GST Exemption for each gift on Sched-

ule C 45
Find the data entry field for a field on the form 46
Find the latest program release or patch 55
Hide the messages pane 46
Hide the return pane 46
Import split gifts from the spouse’s return 45
Include spouse’s split gifts on Schedule C, Part 

3 50
Jump to a schedule item 48
Keep unused forms from printing with the 

return 52
Make a gift to a donee on Schedule A 43
Move a row of gift entry 49
Move to the next page of a form 46
Override a calculated field 47
Prevent an item number from showing on Sched-

ule A 48
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Prevent Form 2848 from printing with return 52
Preview last item on continuation schedule 52
Print continuation schedule 53
Print just one form 53
Print lines separating schedule items 48
Recalculate the return 52
Refresh items Schedule C, Part 3 50
Remove a zero in an amount field 54
Restore calculated amount to an overridden 

field 47
Scroll through the grid 49
Set up a preparer profile for my practice 54
Set up a sticky note in the program 50
Show calculated fields in the data entry pane 47
Specify a preparer for a return 55
Use the shortcut keys 57

I
Identifying workstation id 19
Import spousal split gift data dialog 40
Import spousal split gift data options dialog 40
Import spouse’s split gifts 45
Import spouse’s split gifts command 39–40, 58
Importing spouse’s split gifts 39
Insert grid row command 48, 58
Inserting row 48
Installation

File server 11
Network 10
Network file server 11
program 5
Program updates 5
single machine 6
Workstation (network version) 16

Installing
Program updates 5
Tax year updates 5
Updates 5

Installing non-tax year updates 5
IRS forms and schedules, see Forms and sched-

ules
Item number, suppressing 48
Item on schedule, jumping to 48
Items, changing the order of 48

J
Jumping to item on schedule 48

K
Keyboard

Shortcuts 57

L
Lines

Missing from printed form 53
Printing to separate items 48

List button 27
Lists 29
Lists report 29
Lock/unlock calculated field button 27

M
Managing licenses, network installations 18
Managing workstation IDs 18
Menu bar, defined 25
Messages pane

Command 46
Defined 25
Diagnostic message types 57
Hiding 46

Miscellaneous, FAQs 56
Missing text, lines, words on printed form 53
Move gift

Command 49
Row 49

Move, resize comment command 58
Moving

An attachment 52
Gift 49

N
Navigation, shortcut keys 57
Network installation

In general 10
Adding new workstations 19
Managing licenses 18
Managing workstation IDs 18
Reviewing workstation id 18
Setup 10, 18
Workstation 16
Workstation id

Adding 19
Changing data folder default 19
Changing number of workstations 19
Deleting 19
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Identifying workstation id 19
Reviewing 18

New
Button 26
Command 26
Program releases 55
Return 57
Row, inserting 48

New 709 return dialog 57
New command 57
New comment command 58
Next data entry pane command and button 27
Next page

Button 26
Command 26

No answers, clearing 47
Non-tax year updates, installing 5
Nontaxable portion of transfer amounts, 

changing 44
Note

Adding 51
Button 28

Notes 29
Notes report 29
Numbers, entering using number keypad 47

O
Online help 35
Open

Button 26
Command 26, 57
New return using template 57

Options menu
Preferences 52, 57
Preparer database 54
Round to dollars 52
Show calculated 47

Other program features 34
Overriding calculated fields 47

P
Parts of the program window 24
Paste

Button 26
Command 26, 58

Preferences dialog, round to dollars 52
Preparer database

FAQs 54
Path 55

Setting up 20, 54
Preparer, specifying for a return 55
Preventing form from printing 52
Previewing last item on a continuation 

schedule 52
Previous data entry pane command and 

button 27
Previous page command and button 26
Print current form page command 53, 58
Printed form missing words/lines 53
Printing

Capabilities 34
Continuation schedule 53
Continuation schedule only 53
FAQs 52
Forms 53
Lines separating items 48
Problems 53
Selected forms 52–53
Zeros 54

Problems, printing 53
Program

Calculations 30
Features 32

Online help 35
Other 34
Print flexibility 34
Smart data entry 33
Special reports 33
Supporting documents 35

Field indicators 27
Installation 5
Operation

Toolbar buttons 26
Uninstalling the program 20

Uninstalling 20
Updates 55

Checking for on web 56
Installing 5

Program updates, download from web site 55
Program window

FAQs 45
Parts of, illustrated 24

R
RAM required 6
Random access memory required 6
Recalc all button 52
Recalc command and button 27
Recalc return command 57
Recalculating return 52
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Redo command 58
Remove comment command 58
Removing

Forms from return editor dialog 52
Zero from amount field 54

Renaming attachment title 51
Reports, specially designed, listed 29
Requirements, system 6
Restoring calculated amount in calculated 

field 47
Return

Defined 28
New 57
Recalculating 52
Shortcut keys 57
Specifying preparer 55

Return editor command and button 26
Return editor dialog

Adding forms 50
Removing

Forms 52
Return pane

Command 46
Custom attachment 51
Defined 24
Forms 50
Forms, removing 52
Hiding 46
Moving an attachment 52
Renaming attachment title 51

Return set, defined 28
Reviewing workstation id 18
Round to dollars command 52, 57
Rounding to dollars 52
Row

Adding space between 48
Appending 48
Changing the order of 48
Deleting 49
Deleting horizontal lines 49
Go to a row 49
Inserting 48
Jumping to 48
Moving gift 49
Sorting 48

Run diagnostics button 27, 52
Run diagnostics command and button 27

S
Save as template command 58
Save command 58

Save command and button 26
Saving files to disk 19
Schedule A, entering gifts on 43
Schedules, IRS schedules prepared 29
Screen

Parts of 24
Select font command 58
Select preparer database command 55
Selecting preparer for return 55
Setting up preparer database 54
Settings, control panel 53
Shortcut keys 57
Show calculated command 47
Show data validation messages command 27
Show templates for new returns, selecting 57
Show zeros command 54
Show/hide calculated fields command and 

button 27
Show/hide messages pane command and 

button 27
Showing

Calculated fields 47
Horizontal grid lines 48
Zeros 54

Single machine installation 6
Smart data entry 33
Sort grid rows command 48, 58
Sorting items/rows 48
Space, adding between rows 48
Special field indicator, defined 26
Special reports 33
Specially designed attachments 29
Specially designed forms, see Forms and sched-

ules
Specially designed reports, see Reports
Specifying preparer for return 55
Split gifts, entering 45
Spouse’s split gifts

Importing 39
Updating 41

Status bar, defined 26
Sticky note, adding 50
Support services, Bloomberg Tax & 

Accounting 23
Supporting documents 35
Suppressing item number 48
System icon, defined 25
System requirements 6

T
Tax year updates, installing 5
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Technical support 23
Template, using to create a new return 57
Terms, special field indicators 27
Text

Missing from printed form 53
Text editing, shortcut keys 57
Title bar, defined 25
Toolbar

Buttons 26
Defined 25
Overview 26

Toolbar commands
New 26

Transmittal letter 29
Types of diagnostic messages 57

U
Undo command 58
Uninstalling the program 20
Unlock/lock calculated field button 27
Update Sch C Part 3 command 50
Update Sch D Part 3 command 58
Updates

Check for on web 56
FAQs 55
Installing 5
To program 55

Updating
Diagnostic messages 58
Spousal split gifts 41

User services 23
Users

Adding to network version 56
Deleting from network version 56

Utilities menu
Import spouse’s split gifts 45
Move gift 49
Update schedule c, part 3 50

V
Values, dollar-rounding 52
View menu

Messages pane 46
Return pane 46

Viewing workstation ID 18

W
Web site

Program updates 55
Web, checking for program updates 56
Windows start menu, settings, control panel 53
Words, missing from form 53
Workstation ID (network version)

Adding 19
Changing the number of 19
Deleting 19
Identifying 19
Reviewing 18
Used on a PC 19
Viewing 18

Workstation, install program at 16

Y
Years covered by the program 28
Yes answers, clearing 47

Z
Zero, removing from amount field 54
Zeros, printing and displaying 54
Zoom in command and button 27
Zoom out command and button 27
Zoom settings button 27
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