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QUICK START GUIDE

INTRODUCTION

WELCOME TO BLOOMBERG TAX & ACCOUNTING

Thank you for your interest in 706 Preparer from Bloomberg Tax & Accounting, the 
easy-to-use, comprehensive estate tax preparation software that uses the latest 
technology to simplify your estate tax return preparation.

The Software License Agreement covering the use of the program is displayed in a 
scrolling window during the program installation process. Please read this agreement 
before opening the envelope and using the program. For instructions on installing the 
program, please see Installation on page 6.

USER SERVICES

If you have questions about using the program, please call Customer Support, 
800.424.2938, for assistance. Bloomberg Tax & Accounting Customer Support is 
available during regular business hours, Monday through Friday, 9:00 am to 7:00 pm 
(ET) to answer any questions you may have. See Frequently Asked Questions on 
page 30 for solutions to common problems. Additional information is available from the 
Customer Support knowledge base at www.pro.bloombergtax.com/software-
resources.

We continue to update our Web site with revised FAQs, program updates, and other 
program information. Use the Check for Update feature (located in the program’s 
Help menu) to download maintenance releases from the Bloomberg Tax & Accounting 
Products Website.

With your subscription, you also receive prompt notification of program updates and 
enhancements.

We invite you to submit your comments on the program and guide. Please submit your 
comments to the Support Team on our website at pro.bloombergtax.com/software-
resources, or the mailing address below:

Bloomberg Tax & Accounting
1801 S. Bell St.
Arlington, VA 22202

OVERVIEW OF THIS GUIDE

This Quick Start Guide contains program installation instructions and it serves as a 
tutorial and reference guide. It is divided into the following sections:

■ Introduction – Provides information on getting help from Bloomberg Tax & 
Accounting Customer Support, conventions and terminology used in this guide.
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■ Installation – A hands-on guide that takes you through installing the program on 
standalone workstations, entering state return access keys, starting and closing 
the program, installing program updates, and uninstalling the program.

■ Program Overview – Helps you get familiar with the program interface, features 
and tools.

■ Frequently Asked Questions – Covers possible problems and solutions to those 
problems. Serves as the guide’s general reference chapter.

■ Index – Detailed index of guide contents.

CONVENTIONS USED IN THIS GUIDE

You may use either the mouse or the keyboard to perform most of the tasks or 
functions within 706 Preparer. If a task requires that you press a single key, that key 
is shown alone:

Press F1.

If a task requires that you press a series of keys consecutively, we display the keys 
separated by a comma: 

Press 2, Enter.

If a task requires that you press a series of keys concurrently, we display the keys 
joined by a plus sign:

Press Alt+F.

The term “form” is used throughout the guide to represent IRS forms, schedules, and 
attachments. Regardless of whether the Form pane contains a form, schedule, or 
attachment, the program regards it as a “form.” See also Special Terms Used in the 
Program on page 15.

INSTALLATION

SYSTEM REQUIREMENTS

■ Windows 7, Windows 8, Windows 8.1, or Windows 10

■ 2 GB RAM

■ 4 GB free disk space

We recommend a Pentium III (or higher) with 48 MB free disk space and 256 MB RAM 
(or higher).

706 Preparer is available for download from our Electronic Fulfillment Center. If 
installing an update to an earlier version of 706 Preparer, we suggest that you do not 
uninstall the previous version of the program before installing an update. See Install-
ing Program Updates on page 13 before you begin reinstallation.
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SINGLE-USER INSTALLATION

These procedures should be performed by the network system administrator, supervi-
sor, or other person who is familiar with the network operating system and who can 
create directories and assign access rights on the network.

The installation process consists of three parts: (1) downloading the program from the

Electronic Fulfillment Center (2) installing the Microsoft Visual C++ Redistributable

Setup program and (3) installing the 706 Preparer program.

DOWNLOAD FROM ELECTRONIC FULFILLMENT CENTER

1. Before you begin this process, please add Product_Delivery@bna.com to your 
email safe senders list so that you will be able to receive the download link email.

2. You will be required to enter your Customer ID and Access Code. This informa-
tion was sent through a letter and/or email to the main contact on the customer 
account.

3. Open your browser to advantage.bloombergtaxtech.com and click on 
Download Software in the top right corner.

4. Enter your Customer ID and Access Code and click Next.

5. Verify or make changes to the main contact to receive product information and 
updates. You will have the choice to send the email with the link to download the 
software to the main contact or a different person.

6. Check email for an email sent from Product_Delivery@bna.com with a link to 
download the software. In this email, click on the link to access the software 
download page.

7. On the software download page, click on the Download button to begin the 
download. 

INSTALL MICROSOFT VISUAL C++ REDISTRIBUTABLE SETUP 
PROGRAM

Note. If the Microsoft Visual C++ Redistributable Setup program that the 706 Preparer 
uses is already installed on your computer, you do not need to reinstall it.

1. When the software download from the Electronic Fulfillment Center is complete 
you will need to run or open the downloaded program setup file (.exe) file to begin 
the installation of the software on the workstation.

2. The “Microsoft Visual C++ Redistributable” setup screen opens. If you agree with 
the license terms, click I agree to the license terms and conditions, and then 
click Install.



C++Panel_LicenseA
greement.png 150 
dpi
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3. Click Next. When the Microsoft Visual C++ 2012 Redistributable Setup 
program finishes installing, Setup Successful displays on the screen.

4. Click Close.

INSTALL 706 PREPARER PROGRAM

1.  When the software download from the Electronic Fulfillment Center is complete, 
you will need to run or open the downloaded program setup file (.exe) file to begin 
the installation of the software on the workstation.

2. The Welcome panel opens. We suggest that you exit all Windows programs 
before continuing.

WelcomeInstall.png155 dpi

After you have read the Welcome panel, click Next to continue.

3. The Setup Type panel opens, displaying your installation choices: Network 
(Multiple License) or Single Machine.



SetupTypeInstall.png 
155dpi
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Select Single Machine. Then, click Next.

4. The Bloomberg Tax & Accounting Software License Agreement panel is 
displayed in a scrolling window. Read through the License Agreement. If you agree 
with the terms, click Yes to accept the terms of the agreement and continue with 
the Setup program.

(If you click No, the Exit Setup message opens.)

Note. To review the License Agreement while you are working in the program, click 
Help on the Menu bar, then select Contents > Overview > Program Help > 
License Agreement.

5. The Choose Destination Location panel opens.

ChooseDestinationLocatio
n.png
155 dpi

We strongly suggest that you install the program to the default path:
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C:\Program Files\Bloomberg BNA\BNA 706 Preparer 2020 

Click Next to accept the default destination.

Alternatively, click Browse to choose a different location. The Choose Folder 
dialog opens, displaying a list of the folders available on C:\Program Files. Select 
a drive and folder (you may enter a new folder name, if you wish). Click OK. The 
focus returns to the Choose Destination Location panel. Click Next. 

6. The Select Program Folder panel opens.

SelectProgramFolder.png
155dpi

This panel allows you to select the folder that holds program icons. We recom-
mend accepting the default Bloomberg BNA folder, in the Programs folder of the 
Windows Start menu. To choose a different program folder, select a folder from the 
list or enter a new folder name in the Program Folder box. Click Next.

7. A message informs you that to complete the installation you must run the program 
for the first time and asks whether you want to start the program now. We 
recommend that you select Yes.

NAME OF PROGRAM ICON

You will find that the “706 Preparer (Form 2020)” icon has been added to the 
Bloomberg BNA folder of the Windows Start menu and to your Windows desktop. This 
name will allow you to easily start the correct version of the program for the return you 
are working on.

FOLDERS CREATED DURING INSTALLATION

In addition to the program installation folder selected in step 5 on page 9, the 
installation routine creates these subfolders:

■ Backups — stores copies of 706 Preparer forms created with the program.

■ DefFiles — contains the 706 Preparer form and definition files for the program.
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■ IRS PDF Files — contains the IRS publications and IRS form instructions in 
portable document format (PDF). The files are accessed from the 706 Preparer’s 
Help menu.

■ Program — contains the program executable, dynamic link library files, and help 
system files, as well as the 706 Preparer Quick Start Guide (in portable document 
format (PDF)).

■ Samples — contains the sample 706 Preparer return files.

■ Templates — allows you to quickly add all the forms and schedules required for 
most single- or married-decedent estate tax returns. (All templates that are created 
later will be stored in this folder.)

The program installation routine also creates these subfolders in the My Documents 
(Documents) folder:

■ \Documents\BNA 706 Preparer (Form 2020)\Data — initial default folder for 
storing return files.You can change the Data folder by selecting Options > Prefer-
ences on the Menu bar.

■ \Documents\BNA 706 Preparer (Form 2020)\Samples — contains the sample 
BNA 706 Preparer return files.

■ \Documents\BNA 706 Preparer (Form 2020)\Templates — allows you to quickly 
add all the forms and schedules required for most single- or married-decedent 
estate tax returns. (All templates that you later create will be stored in this folder.)

This completes the Single-User Installation.

SET UP THE 706 PREPARER DATABASE

This step is recommended for new program installations.

Note. This step may be bypassed if you are installing an update to the same installa-
tion folder as the previous program version. If you are installing an update to a new 
installation folder, on the Options menu, select Preparer Database, then select Path. 
The Open dialog opens. Specify the path to the old preparer database.

706 Preparer uses a common database to store the information for all preparers using 
the program. If you also use the 709 Preparer, you may also share a preparer 
database between the two programs. You may also use the Preparer Database from 
the previous version of 706 Preparer. If you need to maintain the integrity of the 
preparer information from prior year returns, you may want to copy the 706 Preparer 
Database (practitioners.inf) from the prior version’s \DefFiles subfolder.

You may want to set up the 706 Preparer Database for all preparers before setting up 
all workstations, so that the information is in place for the preparers when they are 
ready to use the program. This also provides for a uniform database setup. To set up 
a new preparer database, follow these steps:

1. Start 706 Preparer at a licensed workstation.
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2. On the Options menu, select Preparer Database, then select Edit. The Edit 
Preparer Information Database dialog opens.

3. Click New at the bottom of the dialog, then enter the information for the preparer. 
Repeat this step for each preparer.

4. After adding all preparers to the database, click OK.

If the preparer used in the currently open return does not exist in the preparer 
database, the program will offer to add its information to the database when you open 
the Edit Preparer Information Database dialog.

Alternatively, if returns created under a prior version of 706 Preparer are opened, the 
program will offer to add the preparer information from the return when the Edit 
Preparer Information Database dialog is accessed.

If desired for security purposes, you may limit the WRITE permissions to the preparer 
database file (located in \DefFiles\practitioners.inf) so that limited workstations can 
update this information.

ENTERING STATE RETURN ACCESS KEY

If you have already installed the 706 Preparer program and later decide that you want 
to access one or more state estate tax return forms, then call Customer Support at 
800.424.2938 to purchase a state return access key. 

With the just-purchased state return access key(s) at hand, perform the following 
steps: 

1. Start the 706 Preparer program.

2. From the Options menu, select State Return Access. The State Return Access 
dialog opens.

3. Click Enter Access Key. The State Return Access Key dialog opens.

4. Enter the state return access key and click OK. You will now be able to add, open, 
and otherwise use the state return form(s) you purchased.

Note. A state estate tax return is not yet available for every state. To see which 
state returns are available in the current version of the program, from the Forms 
menu, select Return Editor to open the Return Editor dialog and search for the 
particular state return. As more state returns are made available, they will be 
added to the list displayed in the Return Editor dialog.

Note. You will only be able to complete these steps for the number of State Return 
Licenses purchased.

STARTING THE PROGRAM 

1. From the Windows Start/Programs/Bloomberg BNA menu, select BNA 706 
Preparer (Form 2020). Or, double-click the 706 Preparer (Form 2020) icon on the 
desktop to start the program.
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2. On the File menu, select the Open command, then select the file in the Open 
dialog.

When loading is complete, the 706 Preparer program window opens. See Program 
Workspace on page 17.

QUITTING THE PROGRAM

When you quit 706 Preparer, the program closes the return. To quit the program, do 
one of the following:

■ If the File menu is closed, click the program window’s Close button  or press 
Alt+F4.

■ If the File menu is open, select Exit or press X.

Note. The program does not ask for verification before closing the program. 
However, it does ask if you want to save any changes to the return before closing it.

INSTALLING PROGRAM UPDATES

Note. It is suggested that you do not uninstall the previous version of the program 
before installing an update. The uninstall process would make the earlier tax year 
program versions unavailable to you.

Make sure that you have exited 706 Preparer before starting to install the new version.

If you already have a previous version of the program installed (on your PC), follow the 
instructions for Single-User Installation on page 7, choosing a new or existing 
program installation folder as directed below.

TAX YEAR UPDATES

When you’re installing a version of the program that includes updated tax forms to 706 
Preparer (e.g., the version being installed is 2020.0 and the previous version was 
2019.2), when prompted for the Destination Folder specify a different installation folder 
from the previous version or use the default installation folder name. Otherwise, the 
new files will replace the program files from the previous version and the older program 
version will be inaccessible.

NON-TAX YEAR UPDATES

When you are installing an interim maintenance release (e.g., a program patch) or a 
program update that doesn’t include an updated 706 form, when prompted for the 
Destination Folder, specify the same installation folder as the previous version. 

UNINSTALLING THE PROGRAM

When you uninstall 706 Preparer, all program files created during the initial installation 
are deleted. (The return files and preparer database are not deleted.) User prefer-
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ences are also deleted. For this reason, we generally do not recommend uninstalling 
an older version before updating the program. 

To uninstall 706 Preparer, go to the Windows Start menu, select Settings, and then 
choose Control Panel. When the Control Panel opens, double-click Add/Remove 
Programs. To uninstall a single-machine of the program, choose 706 Preparer from 
the list. 

To guard against an accidental uninstall, the program asks for a confirmation before 
starting. Click Yes to continue. While uninstalling, the program shows the progress of 
the operation. The program deletes all files created during the initial program installa-
tion, as well as the program icons included in the Bloomberg BNA menu/program 
group. If all files are deleted from the 706 Preparer folders during uninstallation, the 
process deletes the empty folders as well.

Note. The Uninstall program will not delete any files created or modified after the initial 
program installation. This includes any return (*.706) files – even those in the 706 
Preparer folder – and certain program configuration files (such as BNA706Pre-
parer.gid), as well as any 706 Preparer program shortcuts that were created, renamed, 
or moved.

PROGRAM OVERVIEW
The 706 Preparer simplifies and automates the process of preparing estate tax 
returns. Items entered on the Data Entry panes for the interactive Form 706 and 
schedules are calculated and recalculated automatically or can be calculated when 
desired. This version of the program reflects the 2019 IRS Form 706 and the 2020 
published instructions.

Instructions (both the IRS instructions and program-specific instructions) are available 
for every line of Form 706 (and several other IRS forms and schedules), as you 
complete them, as well as for every field of each Data Entry pane.

Note. The 2020 calculations have been updated to comply with the most recent 
federal tax law changes. 

Specially designed wizards are provided to help make the entries for the following 
calculations:

■ marital and charitable residue calculations

■ zero federal tax calculations

■ generation-skipping transfer calculations

Specially designed reports are provided to support these calculations.

The program also calculates the state tax for those tax years under which current law 
is in effect. The state rates and exemptions for all states are built into the program.

The program allows you to complete forms and save them in a return so that you can 
retrieve and change them as needed. The program’s online Help provides filing 
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requirements and other general information about each form. IRS instructions, when 
provided, and program-specific instructions for each form line are also available in the 
Help system.

MOUSE POINTERS AND INSERTION POINTS

Use the mouse pointer to set the cursor’s position when you click the left mouse 
button. The pointer is represented in various ways, depending on the task that is being 
performed.

The single-arrow-shaped pointer appears over dialogs, menus, form fields, title 
bars, and buttons, etc. This pointer “points” to selections you can make. This 
pointer changes to an insertion bar when you click a field in the Data Entry pane.

The double-arrow-shaped pointer appears when the pointer is correctly 
positioned to re-size a window or pane by clicking and dragging on the 
window border or pane divider.

The magnifying glass pointer appears when you are in Print Preview. By 
clicking and moving the magnifying glass pointer, you can zoom in or out on a 
particular area of the display. 

The insertion bar appears when you click in a text or amount field in the Data 
Entry pane.

The I-beam-shaped insertion point appears over boxes (or Data Entry fields) in 
which you can enter text, such as the File name text box on the Open dialog.

The help pointer appears after you click the Help  button on the toolbar.

SPECIAL TERMS USED IN THE PROGRAM

ZERO FEDERAL TAX

The “Zero Federal Tax” (ZFT) calculation shows the lowest marital deduction that 
produces zero (or the least) federal tax. The deduction and taxes are interdependent, 
requiring an interrelated calculation.

ZERO FEDERAL AND STATE TAX

The “Zero Federal and State Tax” (ZFST) calculation shows the lowest marital deduc-
tion that produces zero (or the least) taxes for both federal and state. The deduction 
and taxes are interdependent, requiring an interrelated calculation.

INTERRELATED RESIDUAL CHARITABLE

The “Interrelated Residue Charitable” (IRC) calculation shows the charitable deduction 
when the residuary fund goes to charity after payment of death taxes.
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INTERRELATED RESIDUAL MARITAL

The “Interrelated Residue Marital” (IRM) calculation shows the marital deduction when 
the residuary fund goes to the spouse after payment of death taxes. As with ZFT, the 
deduction and taxes are interdependent, requiring an interrelated calculation.

INTERRELATED RESIDUAL MARITAL AND CHARITABLE

In the combined “Interrelated Residue Marital/Charitable” (IRM/IRC) calculation 
scenario, the residuary fund passes to both charity and the spouse according to the 
respective percentages that you enter.

INTERRELATED CALCULATION

A general term used to refer to any of the above calculations.

RETURN

Consists of the forms, schedules, and attachments that together represent the facts of 
an Estate Tax return. A return in the 706 Preparer program uses the extension .706. 
The program includes two sample returns.

RETURN SET

Consists of the IRS forms and schedules that comprise an Estate Tax return, plus any 
additional custom-designed reports included in the defined return set. The program 
includes three predefined return sets (IRS, Client, and Preparer). You can add or 
delete return sets, or change the reports included in the set. The Return Set is used to 
predefine the items included in (or excluded from) a return printed for the intended 
recipient.
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PROGRAM WORKSPACE

This section identifies and describes elements of the 706 Preparer window as it 
appears when running the program under Windows.

Menu bar

Status bar

Title bar Minimize, Maximize, and Close buttons

screenpt.png
260dpi
DE font = 9 pt

Return
pane

Messages 
pane

Toolbar

Form 
pane

Data Entry 
pane

System icon

Divider

Data Entry field 
with the focus

Form and 
Page icons

Data Entry field

Special Field 
Indicators

RETURN PANE

The Return pane appears on the left-most side of the program window. In addition to 
Form 706 and Schedule F, the Return pane lists all forms and schedules (as well as 
attachments) added to the open return. Double-clicking any form in the list brings the 
item into focus for review in the Form pane and for data entry or edit in the Data Entry 
pane.

FORM PANE

The Form pane appears inside of the program window (to the right of the Return pane 
and above the Data Entry pane) and contains the form selected in the Return pane. 
When you create a new return, Form 706, page 1, automatically opens in the Form 
pane.

You can click on the fields of the Form pane to open the corresponding Data Entry 
pane that is used to enter data for that field, and place the cursor in the Data Entry field 
that applies to that form field. You can not make entries directly in the Form pane.

The colors of the fields indicate the type of field, whether a direct input field, calculated 
field, or the selected field. The Data Entry pane contains the input fields for the 
selected field(s). To change the field colors, from the Options menu, select 
Preferences.
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When you resize the Form pane, the image resizes automatically if the Zoom is set to 
Width.

DATA ENTRY PANE

The Data Entry pane appears immediately beneath the Form pane and is used to 
enter and edit data into fields that are, in turn, reflected in the corresponding area of 
the Form pane.

You can bring focus to a particular form field of the Data Entry pane by double-clicking 
the form’s page in the Return pane and then either clicking in the appropriate field of 
the form shown in the Form pane or clicking the Next Data Entry Pane button  until 
the Data Entry field is reached. Similarly, you can move around in the Data Entry pane 
by clicking on the field or by pressing either the Tab and Shift+Tab keys or the Down 
Arrow and Up Arrow keys to reach a particular Data Entry field.

The Forward button and Back button allow you to navigate between data entry fields. 
This can save you time navigating from one pane to another. The Forward button 
reverses a Back button press. For instance, if you discover that you had pressed the 
Back button too many times (beyond the point to which you wanted to return), you can 
press the Forward button enough times to reach that particular point.

To see the results of your entries updated in the Form pane immediately, click the 
Apply Now button or press F5. (Press F9 to recalculate the return.)

MESSAGES PANE

The Messages pane lists any diagnostics and data validation messages for the return 
when you select Run Diagnostics from the Utilities menu. The Messages pane is 
displayed when the program is opened. To hide the Messages pane (e.g., to facilitate 
data entry), from the View menu, deselect Messages Pane.

The Message pane’s Data Validation tab interactively displays — as you enter data 
— messages concerning required or missing entries. We suggest that you display this 
tab as you make entries for a return.

SYSTEM ICON

The System Icon is located in the upper-left corner of a window’s title bar. If you click 
the 706 Preparer icon, a menu will open, offering basic window operation options 
such as Size, Move, Maximize, etc.

TITLE BAR

The Title bar, located across the top of the progam window and to the right of the 
System Icon, displays the name of the file and the application.

MINIMIZE AND MAXIMIZE BUTTONS

The Minimize and Maximize/Restore buttons are located in the upper-right corner of 
the program’s title bar.
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CLOSE BUTTON

The Close button is the  button located in the upper-right corner of the program’s title 
bar and on some dialogs. If you click this button, its program (or other window) will 
close.

MENU BAR

The Menu bar is located beneath the Window Title Bar. The Menu bar lists the names 
of the program’s available menus from which you can select commands, options, and 
forms.

TOOLBAR

The Toolbar is located at the top of the program’s workspace. The Toolbar consists of 
a row of buttons that can be used to quickly invoke basic program commands, such as 
New, Open, Save, Next Page, etc. Each button contains a ToolTip indicating the 
button’s function. See Toolbar Buttons, below.

STATUS BAR

The Status bar is a horizontal bar at the bottom of the program window. The status bar 
consists of a program status message area at the left and some shadow boxes at the 
right. The program status message area displays program operation messages such 
as “initializing,” “running diagnostics,” etc. When you highlight a menu or submenu 
item, a brief Help line describing that item will appear in this area of the status bar.

SPECIAL FIELD INDICATORS

The Special Field Indicators are located to the right of data entry fields. These special 
field indicator buttons provide access to specialized handling for most fields. See 
Special Field Indicators on page 21.

TOOLBAR BUTTONS

The Toolbar command on the View menu displays or hides the Toolbar. By default, the 
Toolbar is displayed.

The 706 Preparer toolbar contains buttons that you can click to quickly perform a 
program command or procedure, such as create a new return or open an existing 
return. Each button contains a title indicating the button’s function. The Toolbar 
contains the following buttons:

New — Starts a new return.

Open — Opens an existing return.

Save — Saves your entries and selections in the return and lets you name a new 
return.



Btn_C

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

20

Cut — Removes the selected data and places it on the Clipboard. Using a 
combination of the Cut and Paste commands, you can cut the contents of the 
selected field from the current location and paste it to another location within the 
same form, to a different form, or to another Windows application.

Btn_

Copy — Places the selected data on the Clipboard. Using a combination of the 
Copy and Paste commands, you can copy the contents of the selected field to 
another location within the same form, to a different form, or to another Windows 
application.

Btn_P

Paste — Places the data in the Clipboard at the insertion point. Using a combina-
tion of the Cut or Copy, and Paste commands, you can paste the Clipboard’s 
contents to another location within the same form, to a different form, or to another 
Windows application.

Btn_H
g

Help — Allows you to access Help on Spot to get help by clicking the area in 
question.

Previous Page — Opens the previous page within the Form pane.

Next Page — Opens the next page within the Form pane.

Return Editor — Displays the Return Editor dialog to allow you to add, remove, 
or open a form or schedule to the current return.

Previous Data Entry Pane — Opens the previous Data Entry pane. This button 
is also found at the top of the Data Entry pane.

Next Data Entry Pane — Opens the next Data Entry pane. This button is also 
found at the top of the Data Entry pane.

Show/Hide Calculated Fields — Shows or hides the calculated fields in the Data 
Entry pane (where applicable). When displayed, the calculated fields are 
displayed with a background of gray, by default. This command must be selected 
to override a calculated field.

Run Diagnostics — In the Messages pane, it updates and displays the diagnos-
tic messages currently issued for the open return. 

Show Data Validation Messages — Brings focus to the data validation 
messages (if any) under the Data Validation tab in the Messages pane.

Show/Hide Messages Pane — Shows or hides the Messages pane at the 
bottom of the 706 Preparer window.

Zoom Settings — Allows you to quickly select a pre-defined zoom 
setting.

Zoom In — Magnifies the image in the Form pane.

Zoom Out — Decreases the image in the Form pane.

Recalc All — Reloads each form in memory and recalculates the amounts in 
each field to ensure that calculations are updated.
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SPECIAL FIELD INDICATORS

Btn_R

Expand Entry — Located in the Data Entry pane to the right of some fields. Click 
to enter text in the Expand Entry (description) dialog. The text will print on 
multiple lines. Allows you to enter long descriptions or access a Pick List (e.g., 
Asset ID or Reference ID).

Lock/Unlock Calculated Field — Locks or unlocks a calculated field in the Data 
Entry pane (where applicable). When unlocked, this command allows you to 
make an entry and override the program-calculated entry. The Show Calculated 
Fields button (see above) must be selected to override a calculated field.

Caution! If you re-lock the field, the program replaces your entry with the original 
program-calculated entry.

Btn_

List (Inactive/Active) — Located in the Data Entry pane to the right of any 
editable amount field. Allows you to enter descriptions and dollar amounts in the 
List dialog to provide an “adding machine tape” list to any amount field. In its’ 
disabled state (top button), the button is disabled and will not allow the List dialog 
to open. When the button is enabled (center button), the field is editable but does 
not contain data. The bottom button depicts the state of the button when you have 
entered data into the List.

Note (Inactive/Active) — Located in the Data Entry pane to the right of any entry 
field. This feature allows you to enter special footnotes in the Note dialog for a 
field. The top button is enabled but it does not contain data. The bottom button 
depicts the state of the button when it is enabled and you have entered data into 

the Note.

FORMS PREPARED BY THE PROGRAM

Below is a complete listing of the IRS forms that are prepared by the program.

The list includes specially designed reports that have been created by Bloomberg Tax 
& Accounting for the 706 Preparer program to display the results of state, charitable, 
marital, and interrelated calculations, as well as the form attachments, program 
diagnostics, etc. The structure and operation of these forms cannot be modified.

IRS FORMS AND SCHEDULES

Form 706 United States Estate (and Generation-Skipping Transfer) Tax Return:

Schedule A Real Estate

Schedule A-1 Sec. 2032A Valuation

Schedule B Stocks and Bonds

Schedule C Mortgages, Notes, and Cash

Schedule D Insurance on the Decedent’s Life

Schedule E Jointly Owned Property

Schedule F Other Miscellaneous Property

Schedule G Transfers During Decedent’s Life
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SPECIALLY DESIGNED ATTACHMENTS

Schedule H Powers of Appointment

Schedule I Annuities

Schedule J Funeral Expenses and Expenses Incurred in Administering Property Subject to Claims

Schedule K Debts of the Decedent, and Mortgages and Liens

Schedule L Net Losses During Administration and Expenses Incurred in Administering Property Not 
Subject to Claims

Schedule M Bequests, etc. to Surviving Spouse

Schedule O Charitable, Public, and Similar Gifts and Bequests

Schedule P Credit for Foreign Death Taxes

Schedule Q Credit for Tax on Prior Transfers

Schedule Q Worksheet

Schedule R Generation-Skipping Transfer Tax

Schedule R Worksheet

Schedule U Qualified Conservation Easement Exclusion

Schedule PC Protective Claim for Refund

Worksheet TG Taxable Gifts Reconciliation

Continuation Schedule Completed automatically during the Print or Print Preview process for additional detail 
lines of information in cases where there is insufficient room on the form or schedule

Form 56 Notice Concerning Fiduciary Relationship

Form 706-CE Certificate of Payment of Foreign Death Tax

Form 712 Life Insurance Statement

Form 2848 Power of Attorney and Declaration of Representative

Form 4768 Application for Extension of Time to File a Return and/or Pay U.S. Estate (and Generation-
Skipping Transfer) Taxes

Form 8275 Disclosure Statement

Form 8275-R Regulation Disclosure Statement

Form 8821 Tax Information Authorization

Form 8822 Change of Address

Form 8971 Information Regarding Beneficiaries Acquiring Property From a Decedent

Pre-defined Attachments: Automates preparation of attachments for additional information in the following 
areas: 

Form 706 Additional Executors

Schedule A-1 Additional Persons Holding Interest

Schedule P Additional Foreign Death Tax Credit

Custom Attachment(s) Blank forms attached to specific pages in the return where you can make disclosures, 
elections, or calculations, etc.

Comments Allows you to add “sticky-note” attachments to any page displayed in the Form pane

Lists Allows you to add “adding machine tape” detail to support any Data Entry amount field. 
See Special Field Indicators on page 21 for further information.
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SPECIALLY DESIGNED REPORTS

State Death Tax Calculations Displays the state tax calculations.

Probate Inventory Displays an inventory of assets not excluded from probate (can be exported to an 
editable file in rich text format (RTF)).

Interrelated Calculation Proof Provides proof of the results of the interrelated marital/charitable calculations.

Beneficiaries Calculation Shows how the amounts for each beneficiary on Form 706, Part 4, line 5 were 
derived.

Diagnostic Messages Displays the diagnostic messages issued for a return.

Notes Displays the notes you entered in Data Entry pane fields.

Lists Displays the lists you entered to support Data Entry pane amount fields.

STATE ESTATE-TAX-RETURN-RELATED FORMS

State Return access must be purchased by calling Bloomberg Tax & Accounting 
Product Sales at 800.424.2938.

New York

Form ET-706 Estate Tax Return

Form ET-14 Estate Tax Power of Attorney

Form ET-133 Application for Extension of Time to File and/or Pay Estate Tax

Form ET-141 New York State Estate Tax Domicile Affidavit, For estates of decedents dying after 
May 25, 1990

PROGRAM CALCULATIONS

■ Allows you to adjust the residuary estate before it is allocated to the beneficiaries 
(Form 706, Part 4, line 5).

■ Allows you to select direct entry or program calculation to determine the amount 
received by the surviving spouse (Form 706, Part 4, line 4c) — carried from 
Schedule M, line 4.

■ Calculates the minimum marital bequest that will reduce the federal and/or state 
tax to zero or the lowest possible amount. (The State Tax Calculator creates a 
printable report that can be filed with the return.)

■ Calculates the federal Estate Tax using Tax Table A or the special Rate Schedule 
for victims of terrorism, as appropriate.

■ Calculates the state estate or inheritance taxes for all states, including those 
“decoupled” from EGTRRA 2001 changes.

■ Interrelated Marital/Charitable Deductions: 

■ Interrelated Marital (including or excluding state or GST tax)

■ Interrelated Charitable (including or excluding state or GST tax)

Notes Allows you to add a note that acts as a footnote to any Data Entry field. See Special 
Field Indicators on page 21 for further information.
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■ Split Interest Charitable Trusts (calculates the deductible percentage of chari-
table trusts, including actuarial computations, for the following trusts):

■ Charitable Annuity Trust (CLAT or CRAT)

■ Charitable Unitrust (CLUT or CRUT)

■ Pooled Income Fund

■ Zero Federal Tax (ZFT)

■ Zero Federal Tax Including State Tax (ZFST)

■ Allows adjustments for state and federal marital deductions.

■ Special Credits: 

■ Prior Transfers Credit

■ Foreign Tax Credit

■ Pre-1977 Gift Tax Credit

■ GST (Schedule R) - allows you to allocate the GST exemption.

■ Allows you to define multiple residuary beneficiaries for inheritance tax states in 
the interactive Beneficiary dialog.

■ Extensively supports stocks, bonds, dividends, and interest on Schedule B — 
enter the details of the security, and the program will calculate different valuations.

■ Handles Schedule R inclusion ratio calculation.

■ Handles community property by backing out half of the value of all designated 
assets or liabilities (including funeral and administration expenses on Schedule J, 
and debts and mortgages on Schedule K) on a separate line of each applicable 
schedule.

PROGRAM FEATURES

■ Automates preparation of IRS Form 706 and related forms and schedules, includ-
ing amended returns.

■ Performs all computations (including interrelated calculations) automatically.

■ Carries schedule totals automatically to the Form 706.

■ Program will convert return data from prior versions of 706 Preparer to the current 
version’s file format and will re-compute calculations automatically.

■ Attractive user interface, incorporating state-of-the-art visual controls, including 
zoom, print preview, and resizable window panes.

■ Displays all official IRS forms as they actually appear.

■ Securities pricing service data can be imported to Schedule B, Schedule E, or 
Schedule G.
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■ All entered asset information can be exported into an editable file in rich text format 
(RTF).

■ Special features for Section 7520 interest rates:

■ Ability to set Section 7520 rates for periods whose rates were not available 
when the program was published.

■ Ability to download new Section 7520 rates from the Internet monthly without 
exiting the program.

■ Allows review of all tax tables and rates.

■ Easily move an asset entered on the wrong schedule to the schedule where it 
belongs — no retyping needed.

■ Online help messages provide IRS or custom instruction for each line. In addition, 
online help is completely indexed for easy access to topics with hypertext jumps to 
related topics.

■ Diagnostic messages immediately alert you to missing or erroneous data. Hyper-
links direct you to the problem’s most likely source when you double-click the 
message.

■ Overwrite option allows you to adjust calculated values; automatically highlights 
overridden fields with a special color.

■ Auto Backup feature automatically saves current return data in a temporary file, 
thus providing protection against data loss in the event of system failure.

■ Special dialogs and wizards assist data entry for state, charitable, and 
marital/charitable interrelated calculations and let you review the results of your 
entries.

■ The Return Editor and Return Pane allow you to add, open, and remove forms, 
schedules, and attachments within a return, and quickly navigate to all tax return 
form and schedule pages.

■ Customized return templates let you store the forms, schedules, and preparer 
settings within a return as a template that you can later use to quickly build a return.

■ Flexible formatting for detailed “grid” areas allows you to:

■ Add, append, delete, and sort rows

■ Specify adjustable space between rows, and print a horizontal line between 
rows

■ Prevent the item number from printing for a given row

■ Split long descriptions between pages

■ Comments let you add printable “sticky note”-style attachments to refer to other 
attachments or make other notations anywhere on a page. You can choose to print 
Comments as needed.
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■ Special Alternate Valuation Treatment:

■ Shows or hides alternate valuation information

■ Handles asset information according to the valuation method you select (either 
alternate or date of death valuation)

■ Optional State estate tax return modules available for Arizona, California, Florida, 
New York, and Texas.

SMART DATA ENTRY

■ Data Entry panes guide you through the entries needed to prepare the return.

■ Instantly processes and posts entries to all appropriate places in the return, 
bypasses inapplicable fields, and adds required schedules automatically and inter-
actively as you enter return data.

■ Securities pricing service data can be imported to Schedule B, Schedule E, or 
Schedule G.

■ Lets you enter the information for each estate asset just once – including the value 
at death and alternative value data – in the same Data Entry pane. Then after you 
choose the most beneficial valuation method, the program automatically displays 
only those entries appropriate to the selected valuation method on Schedules A, B, 
C, D, E, F, G, H, and I.

■ Allocate the Alternate Value or the Value at Date of Death of any asset to as many 
beneficiaries as required.

■ Extensively supports stocks, bonds, dividends, and interest on Schedule B — 
enter the details of the security, and let the program calculate the value at death. 
When you specify the type of security, the program displays only the Data Entry 
fields pertinent to that type of security. Or, you can enter the values you want to see 
directly into the program.

■ Make entries for beneficiaries receiving at least $5,000 just once for the federal 
calculations.

Link specific bequests to a beneficiary from the asset schedules — the program 
automatically posts the asset values to the beneficiary’s Data Entry pane for Form 
706, Part 4, line 5. You need only enter a Reference ID that identifies the benefi-
ciary on an asset’s row to carry the asset’s valuation back to the Part 4.

Specify residual allocations (simply enter the percentage and the program calcu-
lates the residuary amount), make adjustments, and review the amount of estate 
taxes paid by the beneficiary.

■ Link Asset to Deduction feature lets you easily post the description and net value 
of each linked asset to Schedule M or O.

■ Pick List dialogs reduce errors and assist review and revisions for links of assets to 
beneficiaries and deduction schedules.
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■ Reduces data entry — you need only enter preparer information once for all client 
files, and enter estate information once for each return.

■ Preparer Database allows you to set up information – or different combinations of 
information – for each preparer in your firm, and then specify which preparer’s 
information you want applied to any return.

■ Allows you to use the same Preparer Database for 706 Preparer and 709 Preparer 
— reduces update and maintenance for new or changed preparer information.

SPECIAL REPORTS

■ Diagnostic Messages Report — The program prepares the report showing the 
diagnostics messages issued for the return.

■ Probate Inventory Report — The program saves the information to create a 
Probate Inventory Report as you enter assets. The Probate Inventory report can be 
easily printed or exported to an editable file in rich text format (RTF).

■ Calculation of State Tax Calculation Report — The program prepares the report 
showing the state death tax calculations.

■ Interrelated Calculations and State Death Taxes — The program prepares 
printable reports documenting the computations.

■ Beneficiaries Calculation Details Report — The program prepares the report as 
you enter beneficiaries on Form 706, Part 4, line 5 and link assets to these 
beneficiaries.

■ Attachments — Provides blank supplemental schedules (attachment notes) 
where you can make disclosures, elections, or calculations.

■ Notes Report — The program prepares the report showing the Notes that you 
entered in Data Entry pane fields.

■ Lists Report — The program prepares the report showing the Lists that you 
entered to support Data Entry pane amount fields.

PRINT FLEXIBILITY

■ Print preview lets you review current or selected forms, the entire return, or 
selected reports on-screen before printing.

■ Easy print selection; print the entire return, selected schedules, or only specified 
pages of multi-page forms.

■ Time-saving Return Sets feature allows you to set up and save combinations of 
IRS forms, schedules, and various reports to print a full, ready-to-send copy of the 
return tailored to different recipients.

Three standard return report groupings are available: IRS, Preparer, and Client.

Custom Return Sets for each available state estate tax return.



:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

28

Select specific reports (Diagnostic Messages, Interrelated Calculations, etc.) to 
print with a return.

■ Font selection for printing return data provides greater flexibility in tailoring the 
program output to your needs.

■ All printed forms meet IRS specifications for filing.

■ Lets you preview and print blank copies of IRS forms and schedules.

■ Allows you to print zeros on the form as desired.

■ Detailed “grid” schedule options: horizontal line between items, extra space 
between items, split long descriptions into separate rows.

■ Flexible print selection for each Comment – you can choose to print Comments as 
needed. 

OTHER PROGRAM FEATURES

■ Continuation schedules are automatically generated when you enter information 
that does not fit on the form. Subtotals are automatically posted back to the 
appropriate schedule.

■ Allows dollars and cents entry.

■ Automatically checks (you choose how often) for Section 7520 rates, state tax 
changes, and maintenance updates on the Bloomberg Tax & Accounting Products 
Updates Web page.

■ Check Spelling feature lets you verify or correct the spelling in any data entry field 
– you can customize the spell checker dictionary.

■ Toolbar allows easy access to common tasks, including starting new returns and 
return navigation.

■ Font options allow you to customize the appearance of the entries on the form for 
estate data and for the labels and entries in the Data Entry panes.

■ Cut, Copy, and Paste features allow you to transfer information between the 706 
Preparer and other Windows programs.

■ History feature allows you to review when a return was saved.

■ Color options provide a wide range of colors for on-screen text and field 
backgrounds.

■ Zoom options let you change the display magnification of forms.

ONLINE HELP AND SUPPORTING DOCUMENTS

APPLICATION HELP

You can press F1 to receive context-sensitive help while using the program. You can 
receive “on-the-spot’ help by clicking the Help button  and then placing it on an area 
in the return, on a dialog, or on a toolbar command.
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Extensive built-in help system includes answers to frequently asked questions (FAQs).

TAX HELP

Official IRS instructions for each line on each form, to the extent that such instructions 
have been issued.

The full online text of IRS Publications 448 (Federal Estate and Gift Taxes), 559 
(Survivors, Executors and Administrators), 561 (Determining the Value of Donated 
Property), 950 (Introduction to Estate and Gift Taxes), and 3920 (Tax Relief for Victims 
of Terrorist Acts) is included in the program.

Note. Much of IRS Publications 448 is obsolete so it is not available in the IRS 
Publications section in Help. However, it is included in the Contents section in Help 
for informational purposes only.

Program Help includes a list of common Form 706 attachments to help ensure form 
acceptance by the IRS (for example, death certificate, valuation appraisals, trust 
instruments, etc.).

CUSTOM HELP

Short explanations and/or instructions for each line in each form, as needed, to 
supplement IRS instructions.

DYNAMIC HELP

A click on the toolbar turns the cursor into a question mark that can then be positioned 
on any active area of the form to instantly produce help for that item.

MESSAGES PANE HELP

Error messages on the Diagnostics tab report inconsistent data entry. If you double-
click a message, the program will take you to the field that caused the message.

Messages on the Data Validation tab report inconsistent data entry and assist with the 
return preparation process.

IRS DOCUMENTS

Official IRS Publications available on the Help menu in Adobe Acrobat (PDF) format 
include Pub. 559 Survivors, Executors, and Administrators, Pub. 561 Determining the 
Value of Donated Property, Pub. 950 Introduction to Estate and Gift Taxes, and Pub. 
3920 Tax Relief for Victims of Terrorist Attacks.

Official IRS Instructions available on the Help menu in PDF format for all IRS forms 
and schedules prepared within the program.

DOCUMENTATION

Includes a Quick Start Guide with helpful answers to FAQs.
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FREQUENTLY ASKED QUESTIONS
This section covers some possible problems and what to do when the unexpected 
happens. It is also intended to help you to quickly become familiar with 706 Preparer.

The issues are grouped by the following subject areas:

■ Program Window (see page 42)

■ Data Entry and Editing (see page 42)

■ Grids (see page 46)

■ Adding Forms and Continuation Schedules (see page 48)

■ Attachments (see page 48)

■ Calculations (see page 49)

■ Marital and Charitable Calculations (see page 50)

■ State Taxes (see page 51)

■ Printing and Display (see page 52)

■ Preparer Database (see page 54)

■ Updates (see page 55)

■ Miscellaneous (see page 56)

PROGRAM WINDOW

See page 27 for an illustration of the parts of the program window.

How do I get to the next page of a form or schedule?

You can get to the next page of a form or schedule by doing one of the following:

■ In the Return pane, double-click the item for the page that you want to view.

or

■ On the toolbar, click the Next Page button .

or

■ From the Forms menu, click Next Page.

or

■ In the Form pane or the Data Entry pane, press Ctrl+down arrow.

How do I change the size of the Form pane or Data Entry pane?

Use the mouse to hover the pointer over the border of the particular window pane 
until it changes to a split indicator or double-arrow pointer. Then, click on the border 
and drag to resize the window.
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DATA ENTRY AND EDITING

I have a lot of information to provide in the description fields of the schedules 
and it is hard making these long descriptions in the small data entry fields. Can 
I have more space to make my entries?

Yes, you can. When a data entry field has the Expand Entry button , you can 
click this button to create additional space for long descriptions.

An asset was assigned to the wrong beneficiary. How do I correct this?

Go to the Data Entry pane for the asset. Click the Expand Entry button  next 
to the Asset Value Bequeathed To field. In the Asset Allocation dialog's 
“Allocate” column, de-select (un-check) the currently-selected (wrong) beneficiary; 
then, select (check) the correct beneficiary. From the drop-down list, select 
Distribute Total Evenly and click the Distribute button. Click Finish to close the 
Asset Allocation dialog. Press F9 to recalculate the return.

I would like to cut and paste information from another schedule to Schedule M 
or O. How can I do that?

The 706 Preparer has a procedure other than cutting and pasting to take informa-
tion from an asset schedule to a deduction schedule (either Schedule M or O). You 
can use the Link Asset to Deduction feature for this purpose.

1. For the asset schedule involved, in the Form pane, click the asset row whose 
data you want to link to either Schedule M or Schedule O (in this example, 
Schedule M).

2. From the Edit menu, select Grid Rows, then select Link Asset to Deduction 
(or, right-click and select Link Asset to Deduction). If the asset was assigned 
an Asset ID, the Link Asset - Deduction Schedule dialog opens.

If an Asset ID was not assigned to the asset, the Edit Asset ID dialog opens. 
Enter an Asset ID, then click OK to open the Link Asset - Deduction Sched-
ule dialog.

3. In the Deduction Schedule area of the Link Asset - Deduction Schedule 
dialog, select M (Schedule M) and click OK.

On the deduction schedule, you’ll find a new row containing the information for the 
asset. Note that because the assets are linked, any changes you make to the 
asset’s values will automatically be updated on the deduction schedule.

Of course, you can also “copy and paste” text from one field to another. For 
example, click the Description field in the Data Entry pane of a given schedule, 
highlight the text, then click the Copy  button. Now, go to the schedule to which 
you want to copy the text, click the Description field, then click the Paste  
button. Note, however, that any changes you may later make to the asset field will 
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not be reflected in the deduction schedule; you will have to re-copy/paste the data 
involved.

How do I find the data entry field for a specific field on the Form pane?

In the Return pane, double-click the icon for the form page, then click the particular 
field on the Form pane. The associated Data Entry pane will be displayed with the 
focus on the associated Data Entry field.

How do I clear both the Yes and No answers for a question?

In the Data Entry pane, click the check box that contains the check mark once. 
Note that the box is now gray. Press Delete.

How do I show calculated fields in the Data Entry pane?

To show (or hide) calculated fields in the Data Entry pane, on the toolbar, click the 
Show/Hide Calculated Fields button .

How do I override a calculated field?

1. Click the Show/Hide Calculated Fields button  to show the calculated 
fields in the Data Entry pane. Then, click the calculated field you want to 
override.

2. Double-click the Locked button  to the right of the calculated field to unlock 
the field for editing. The button changes to the Unlocked button .

3. Enter the new value into the field, then click the Apply Now (F5) button at the 
top of the Data Entry pane.

Caution: Do not double-click the Unlocked button  unless you want to 
restore the calculated value.

How do I restore the calculated amount to a field I overwrote previously?

1. With calculated fields showing in the Data Entry pane, click the calculated field 
in the Data Entry pane where you want to restore the value.

2. Double-click the Unlocked button to the right of the calculated field to lock 
the field and restore the calculated value. Note that the button changes to its 
locked state .

I overwrote a calculated amount and now the number I entered isn’t being used 
in that field anymore. What happened?

The program restores the calculated amount to an overwritten field when you 
return to the field and double-click the Unlocked button .

How do I enter assets on Schedule B?

The program provides two methods: direct entry and calculated entry.
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To use the direct entry method:

1. Leave the Security type field blank or select None.

2. Make entries in the Alternate Valuation Date, Alternate value, and Value at 
date of death fields.

3. Also enter any other required data in the other fields provided. One field is 
provided for each of the schedule columns.

To use the calculated entry method:

1. Select Bond, Dividend, Interest, or Stock in the Security type field. The 
program automatically adds fields to the Data Entry pane that are appropriate 
to the selected security type.

2. For all security types, fully describe the item in the Description and Alternate 
value row description fields, and enter the Alternate Valuation Date.

3. Make entries in the fields described below. 

■ For Stocks, enter the CUSIP number, Unit value, Alternate Unit value, and 
Number of Units. (Value = Unit value × Number of Units.)

■ For Dividends from the above stock, enter Unit value (dividends per 
share), Number of Units, and select Suppress item number. (Value = Unit 
value × Number of Units.)

■ For Bonds, enter the CUSIP number, Unit value (percent of the Par (Face) 
Value, enter 95% as 95), Alternate Unit value (percent of Par (Face) Value), 
Number of Units, and Face amount of the bond. (Value = (Unit value ÷ 100) 
× Number of Units × Face Amount of Bond.)

■ For Interest from the above bond, enter interest amount in the Face 
amount of bond (or interest amount) field, and select Suppress item 
number.

The program will calculate the Alternate Value and Value at Death from 
these entries. After you select whether or not to use Alternate Valuation on 
Form 706, page 2, the program will present the items on Schedule B 
according to the examples in the IRS instructions, hiding the data not 
appropriate for the valuation method selected. As long as the Alternate 
Valuation question is unanswered or answered as Undecided, the program 
displays all entries on Schedule B.

4. If you want to link the item to a beneficiary, enter the beneficiary’s Reference 
ID.

Or, if you want to link the item to Schedule M or O, enter a unique Asset ID 
before using the Link Asset to Deduction command (accessed from the Edit 
menu).
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How do I enter community property into a schedule?

On the schedule row of a community property asset, enter the property at full 
value. Then select Treat as community property under the Classification 
heading of the Data Entry pane.

If you designate an asset as community property and then link it to Schedule M or 
O, the program automatically posts ½ of the value of the asset to that schedule.

For debts, mortgages, and liens, on a Schedule K row, enter the full amount of the 
liability. Then select the Treat as community property field.

How do I make sure the program treats a schedule item as jointly owned 
property, or excludes a schedule item from the Probate Inventory Report?

1. In the Form pane, click the schedule item.

2. In the corresponding Data Entry pane, enter the property at full value, then 
select Treat as jointly owned property or Exclude from Probate Inventory 
Report, as applicable, under the Classification heading of the Data Entry 
pane.

Note that items on Schedule G are automatically excluded from the Probate 
Inventory Report unless you designate otherwise on the Printing tab of the 
Preferences dialog (accessed from the Options menu).

When I’m entering estate data into a return, I don’t usually know whether the 
assets will be valued at the Alternate Valuation Date or at the date of death. Can 
the program accommodate this?

Yes. The program uses your entry (“Yes,” “No,” or “Undecided”) on Form 706, 
Part 3, line 1 (“Do you elect alternate valuation?”) to automatically determine which 
value to apply on the asset schedules of the return. As you construct the return, 
you can change the Alternate Valuation election as often as you like — the 
program automatically updates the affected schedule entries to correspond with 
your selection.

Can I specify which assets are bequeathed to a beneficiary on Form 706, page 2, 
Part 4, line 5?

Yes. First, enter each beneficiary in a separate row on Form 706, Part 4, line 5. For 
each beneficiary, in the Select an entry method field, select Calculation. Click 
the Expand Entry button  next to the Reference ID field. In the Edit Benefi-
ciary ID dialog, enter a unique Beneficiary ID, then click OK.

Next, for each asset that you want to assign to a beneficiary: Click the Expand 
Entry button  next to the Asset value bequeathed to field. In the Asset Alloca-
tion dialog's “Allocate” column, select (check) the beneficiary. From the drop-down 
list, select Distribute Total Evenly and click the Distribute button. Click Finish to 
close the Asset Allocation dialog. Press F9 to recalculate the return.
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If you return to the row on Form 706, Part 4, for the beneficiary to whom you’ve 
assigned an asset, you will see that the program has posted the asset’s value to 
the schedule.

I entered a date and would now like to delete that date. How can I do this?

In the Date field of the Data Entry pane, click the date to highlight the day, month, 
or year, then press Delete.

GRIDS

How do I keep an item number from being displayed or printed on a schedule?

In the Form pane, click the row whose item number you want to omit. In the Data 
Entry pane, select Suppress item number.

How do I change the order of items already entered on a schedule? I want to 
rearrange schedule items to match an appraisal report.

1. With the focus on any row of the schedule involved, on the Edit menu, select 
Grid Rows, then select Sort.

2. On the Grid Rows Arranger dialog, select the row you want to move, then 
click Up or Down until the row is properly positioned.

3. Click OK.

When applicable, the program automatically renumbers the rows to reflect the new 
sort order.

I have a large number of items on my schedule. How can I jump to an item in the 
middle of the schedule?

1. Right-click one of the items on the schedule in the Form pane.

2. From the shortcut menu, select Go to Row. A dialog opens that lists the items 
on the schedule.

3. Highlight the item you want to move to, then click OK.

Can the program print lines separating items on the schedule?

Yes.

1. From the Options menu, select Preferences.

2. On the Grids tab of the Preferences dialog, select Show Horizontal Grid 
Lines.

3. Click OK.

How do I enter a new row on a schedule?

To add a new row, with the focus on any row of the schedule involved:
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■ From the Edit menu, select Grid Rows, then select either Insert (to add a row 
before the row with the focus) or Append (to add a row after the last row on the 
schedule).

or

■ In the Data Entry pane, click the Next Data Entry Pane button  from the last 
row, or press Tab from the last Data Entry field of the last row.

How do I add space between the rows of information on the grids?

1. Click Options on the toolbar.

2. Select Preferences. The Preferences dialog opens.

3. On the Grids tab, make sure Add Space is selected, then increase the number 
in the Height of Space box.

I entered an asset in the wrong place. Can the entry be moved?

The program permits you to move one row of asset entry at a time. You may move 
information from any asset schedule to another. In the Form pane, click the row 
that you want to move, then:

■ Right-click the row, then select Move Asset.

How do I scroll through the grid? I don’t know how to find an item on the 
schedule.

One way is to click on an item in the grid in the Form pane, then click the Next Data 
Entry Pane button  until you reach the item you want.

Another way is to use the Go to Selected Row dialog. This dialog lists all the rows 
on a grid and shows the values in each column of the grid for all items, so it is easy 
to find the item you want. To use the Go to Selected Row dialog, right-click on an 
item in the grid, then, from the shortcut menu, select Go To. Note that you can click 
and drag on the divider of a column heading in the dialog to expand the displayed 
values.

ADDING FORMS AND CONTINUATION SCHEDULES

How do I add forms or schedules to a return?

From the Forms menu, select Add. On the Return Editor dialog, click the form or 
schedule you want to add to the return, then click Add. To select multiple forms, 
press Ctrl or Shift as you click each form.

How do I add an additional Form 706-CE (Certificate of Payment of Foreign 
Death Tax) or Form 712 (Statement of Life Insurance)?

At the top of the Return pane, right-click the Tax Return icon, select Add, then 
select Form 706-CE or Form 712. The duplicate forms are added to the bottom of 
the Return pane.
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The estate I am working on has a lot of stocks and bonds. How do I add a 
continuation schedule?

Continue entering rows of data on the original schedule. When all rows of the 
schedule have been filled, the program automatically creates a continuation 
schedule — viewable at print time — as you insert new rows.

If you want all the rows of a schedule to print on a continuation schedule:

1. Insert a new row at the top of the schedule with the description “See Continua-
tion Schedule.” Click Suppress Item Number.

2. From the Edit menu, highlight the new grid row, then click Force 
Continuation.

ATTACHMENTS

How do I set up a “Sticky Note” in the program?

1. Right-click on the Form pane where you want to place your sticky note.

2. From the shortcut menu, click New Comment. The cursor changes shape to 
cross-hairs.

3. Click and hold down the left mouse button. Continue to hold down the mouse 
button while you drag the mouse diagonally down and to the right, until the 
yellow Comment is the size and shape you want. (Drag means to hold down 
the left mouse button while moving the mouse.)

4. Release the mouse button. The Comment Text Editor dialog opens.

5. Enter your text into the Comment Text Editor dialog.

6. Click OK.

Note. The sticky note can be marked to print (or not print) by right-clicking the 
note and selecting one of the items on the Print Options submenu.

If you close the sticky note and need to edit its contents:

1. Right-click the sticky note. It’s color changes to that of a selected field.

2. From the shortcut menu, click Edit. The Comment Text Editor dialog opens.

3. Edit your text, then click OK.
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How do I add a note in the client file to display or print with the return?

You can add a note in the client file as follows:

■ With the focus on the related schedule, from the Forms menu, select Attach-
ments, select Custom, then select Add. Type the attachment’s title in the 
Enter new title for custom attachment dialog, then click OK. Then, to enter the 
note itself, double-click the attachment in the Return pane to open the Custom 
Attachment Editor dialog.

or

■ In the Return pane, right-click the page to which you want to attach the note. 
Select Add, then select Custom Attachment. Double-click the new item titled 
Custom Attachment.

How do I move an attachment so that it prints after a different page, form, or 
schedule?

In the Return pane, left-click on the attachment’s title, then drag and drop onto 
another page.

CALCULATIONS

How do I recalculate the return?

Press F9 or click the Recalculate All button  to recalculate the values on the 
return.

To update the diagnostic messages in the Messages pane, press F10 or click the 
Run Diagnostics button .

How do I round the values on the estate tax return to dollars?

To round the value of the open return, from the Options menu, select Round to 
Dollars.

To round future returns, from the Options menu, select Preferences. The Prefer-
ences dialog opens. On the General tab of the Preferences dialog, select Round 
to Dollars.

MARITAL AND CHARITABLE CALCULATIONS

I want to calculate a residuary charitable remainder annuity trust. How do I do 
that?

1. In the Form pane, click on the appropriate Schedule O item. 

2. In the Trust Calculation data section of the Data Entry pane, select Annuity 
Trust for the Fund Type. The program automatically adds fields to the Data 
Entry pane that are appropriate to the Fund Type.



:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

39

3. Now select:

■ Lead or Remainder: Remainder

■ Residuary or Nonresiduary: Residuary

As you make these selections, the program issues messages to the Data 
Validation tab of the Messages pane to remind you of certain required entries.

Note. The program uses the Date of Death as the Month of Transfer and 
automatically chooses the “best” Section 7520 interest rate. You can override 
this default, if necessary.

4. Enter the payment frequency, payout percentage, whether payment is at the 
beginning or end of the period, etc. After entering the information, the program 
calculates a Deductible Percentage used in the Interrelated Calculations.

5. From the Utilities menu, select Interrelated Calculator. From the wizard, 
choose Interrelated Charitable.

6. On the Interrelated Marital/Charitable Calculation wizard, enter any appro-
priate adjustments.

The program will determine the Deductible Percent of Fund and the Net 
Deductible Part of Fund (pre-Tax) amount on the Interrelated Charitable 
Calculation wizard using information from the Residuary Trust. The program 
carries the Charitable Deduction and Taxes calculated through the Interre-
lated Calculations wizard to the detail row for the Residuary Trust on 
Schedule O and to the lines 4a though 4c.

7. Preview the Interrelated Calculation Report to see the details behind the 
calculations.

How do I enter an interrelated calculation?

1. From the Utilities menu, select Interrelated Calculator.

2. Complete the entries in the Interrelated Marital/Charitable Deduction 
wizard, clicking the Next button to continue.

How do I control which assets are available to fund interrelated marital or 
charitable bequests?

On all asset schedules, check the Exclude from residuary fund box for the asset 
to indicate that you wish to exclude this asset from the fund for interrelated 
calculation purposes.

Do not select the Exclude from residuary fund field if you either enter or link this 
asset to Schedule M, Schedule O, or Schedule R. The Interrelated Calculations 
wizard will automatically exclude such assets from the fund.

You may also change the asset amount in the Fund Adjustment area on the 
second panel of the Interrelated Marital/Charitable Deduction wizard (accessed 
from the Utilities menu).
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When I select the interrelated marital or charitable calculation, the calculated 
deduction is 0.

To generate an interrelated marital or charitable deduction, in addition to selecting 
one of these calculations, you must make an entry for Deductible Percent of Fund 
on the Deductible % of Fund panel of the Interrelated Marital/Charitable 
Deduction wizard (accessed from the Utilities menu).

STATE TAXES

How do I select a state to calculate estate taxes?

Go to Form 706, Page 1. On the Form pane, click line 3a in Part 1. In the Data 
Entry pane’s State field, select a state from the list.

How do I adjust the state death tax calculated amount?

From the Utilities menu, select State Death Tax Calculator. After verifying the 
state name in the upper left field, enter adjustments (positive or negative numbers) 
into the appropriate field (Adjustment for State Taxable Estate, Adjustment to 
State Death Tax, or State GST Tax). You can also override the calculated state 
tax, by clicking the Override button and entering the state death tax value 
manually. It will be used in the Interrelated Calculations.

I want to prepare a tax return for New York. How can I do that?

The program calculates the tax for all 50 states in order to perform the interrelated 
calculations for marital and charitable deductions. The program also includes 
estate tax returns for several states. To see the states currently included in the 
program, from the Forms menu, select Add to open the Return Editor dialog. The 
dialog lists all IRS forms and state estate tax returns that can be added to an open 
return. 

PRINTING AND DISPLAY

How do I prevent Form 712 from printing in the return I print for my client?

You have complete control over the items that print in a return set.

From the Options menu, select Return Sets. In the Defined Return Sets box, 
click Standard Client. Scroll through the Include Forms and Schedules box, 
click the check box for Form 712 to clear it, then click OK.

I can’t seem to preview the last item on a continuation schedule, although the 
item’s valuation is included in the totals.

Sometimes an item on a form cannot be previewed properly at a particular zoom 
setting on a particular monitor because of the monitor’s resolution, video driver, 
etc. Changing to a different zoom setting usually allows you to see the missing 
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item. Even if you can’t see the item in the preview window, the item will be included 
in the printed return.

How do I keep unused forms and schedules from printing with the return?

Even if there is no data entered, all forms and schedules listed in the Return pane 
will print when you print a return. You can remove unused forms and schedules 
from the Return pane.

Alternatively, to make sure unwanted forms are not printed:

1. From the File menu, select Print, select Forms, then select Selected.

2. When the Select Forms to Print dialog is displayed, double-click each form 
you want to print. After selecting each form you want to print, click Print.

How do I print just one Form, Page, or Schedule?

With the form, page, or schedule to be printed open in the Form pane, from the 
File menu, select Print, select Forms, then select Current Page (or press Ctrl+P).

How do I print a Continuation Schedule without the form?

You can print a Continuation Schedule by itself as follows:

1. From the Options menu, select Preferences. On the Printing tab, select 
Display Page Selection Dialog when Printing Selected Forms. Click OK.

2. From the File menu, select Print, select Forms, then choose Selected. The 
Select Forms to Print dialog opens.

3. Click the schedule with the continuation schedule you want to print, then click 
Print. The Print dialog opens.

4. Make any changes needed in this dialog, then click OK. The Select Pages to 
Print dialog opens, with all pages preselected.

5. Click the pages that you want to print (the item for the continuation schedule 
will include “Cont” in its label), then click OK.

How do I view the Interrelated Residue Charitable Proof report?

From the File menu, select Preview, select Reports, then select Interrelated 
Calculation.

The printed form is missing words and lines.

Your printer may have lost fonts from memory or may not have enough memory to 
print the forms. Try turning off the printer and turning it back on again before 
reprinting a page from the return.

The form looks fine on-screen, but the form prints oddly.

A printer font that the form needs may not be loaded. Call Customer Support at 
800.424.2938 for assistance.
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I’m trying to describe the location of a real estate asset using the geographical 
coordinates but I don’t know how to enter the degree symbol (°).

The degree symbol will print only if the degree symbol is one of the characters in 
the font you’ve selected for printing. Not every font includes the degree symbol in 
its character set.

If you selected Arial or Times New Roman as the font for printing, press and hold 
down the Alt key while you enter 0176 on the numeric keypad to create the degree 
symbol.

To determine which font you are using for printing, from the Options menu, click 
Preferences, click the Fonts tab, then, from the Area Applied list, select Form 
Pane Fields (Display/Print).

There is something odd about the appearance of the IRS form on-screen. I see a 
“copyright” symbol (©) displayed on Form 706, Part 1, line 8, rather than the 
solid arrow found on the actual form. Also, the boxes “holding” the X’s were 
missing. I see this both on the Form pane and in print preview.

The 706 Preparer program may be missing a font. Re-install the 706 Preparer 
program and see if this fixes the problem for you.

If this does not work:

1. On the Windows Start menu, click Settings, then click Control Panel. 

2. In the Control Panel, double-click Fonts.

3. Scroll down to Super Symbols, click the item, then, from the File menu, click 
Delete.

4. From the File menu, select Install New Font. The font is stored in the 
Resources/Fonts folder of the 706 Preparer Installation Files.

When “Show Calculated Fields” is on, I see the fields “Printed Alternate Valua-
tion Date”, “Printed alternate value”, and “Printed value at date of death” in the 
Data Entry panes for several schedules. What are these fields for?

The program prints the values in the three “Printed...” fields on the schedule. The 
program uses your entry in Form 706, Part 3, line 1 (“Do you elect alternate 
valuation?”) to determine whether a “printed” field is empty or filled with the value 
in the corresponding Data Entry field. That is, although there are values in both the 
Alternate value and Value at date of death fields for a given row, the program uses 
your entry (Yes, No, or Undecided) on line 1 to determine if the alternate value is 
printed (line 1 is Yes or Undecided) or not (line 1 is No).

How do I get zeros to display and print in a schedule’s Value column?

In the Form pane, click the field for which you want to show zeros, then, from the 
shortcut menu, right-click the field and select Show Zeros.
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Repeat for each field in which you want to show zeros.

What schedules are included in the Probate Inventory Report?

The Probate Inventory Report lists the description and value at date of death of 
each asset included in the probate estate as entered for Schedules A, B, C, D, E, 
F, H, and I. These assets constitute the “Gross Estate.” Items on Schedule G are 
included on this report only if the Include Schedule G Items on the Probate Report 
option is selected on the Preferences dialog, Printing tab.

PREPARER DATABASE

How do I set up a preparer profile for my practice?

1. From the Options menu, select Preparer Database, then select Edit.

2. On the Edit Preparer Information Database dialog, click New then enter the 
preparer’s name and other related information. Click OK.

To set up additional preparers, repeat these steps.

I use the BNA 709 Preparer and have several preparers already set up in a 
Preparer Database — do I have to set up these preparers all over again for 706 
Preparer?

No. You can easily share the same Preparer Database.

1. From the Options menu, highlight Preparer Database, then select Path.

2. In the Open dialog, browse to where your BNA 709 Preparer’s 
practitioners.inf file is stored, click on the file, then click Open.

How do I specify a preparer for a return?

1. From the Options menu, select Preparer Database, then click Select.

2. On the Select Preparer for Current Return dialog, click the name of the 
preparer to be used on the return, then click OK.

The program will automatically use the preparer’s information in the database 
when preparing Form 706.

UPDATES

How do I update the program with new monthly Section 7520 rate changes?

From the Options menu, select Tax and Interest Rates. On the Tax and Interest 
Rates dialog, with 7520 highlighted, click Add. On the 7520 Rate dialog, select a 
new month, enter the new rate in the Value field, then click OK.

Will I have to do anything special to get program updates? How much will the 
updates cost?
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No. Program updates are distributed through the program's web update feature 
(click Check for Update on the Help menu). Either way, there is no additional 
charge for program updates distributed during your license term.

How do I know when a new release or program patch is available?

If you have access to the Internet, use either of the following procedures:

Option 1: From the Help menu, click Check for Update. The program will tell you 
if a new maintenance release of the program is available on the Bloomberg Tax & 
Accounting Updates Website. If a release is available, the program offers you an 
opportunity to connect to the site where you can download the release. You can 
have the program check for updates automatically, as often as you want. On the 
Preferences dialog (accessed from the Options menu), click the Updates tab 
then make your selections. Click OK when finished. 

Option 2: Check for 706 Preparer updates by accessing our Web site at 
https://pro.bloombergtax.com/software-resources/. Under SoftwareCus-
tomer Support, click See Support Options. Double-click to select Estate & Gift 
Tax 706 Preparer from the list of programs. The description and version number 
of the available update is displayed, along with detailed instructions for installing 
the update. If, after reading the instructions, you decide to install the update, click 
Download Estate & Gift Tax 706 Preparer Service Pack to apply the update to 
your 706 Preparer program.

Alternatively, call Customer Support at 800.424.2938 and ask a technician if any 
program updates are available.

Can the program automatically check for program updates on your Web site?

Yes it can. From the Options menu, select Preferences. On the Preferences 
dialog, click the Updates tab. Among other options on that tab, you can enable 
Web Updates and set the program to check for updates at startup. 

MISCELLANEOUS

Where are the backup files located?

For standalone installations, the backup files are located in C:\ProgramData\BNA 
706 Preparer (Form 2020)\Backups.

The backup files consist of two types:

1. BSO (Before Save Over) — The current version of a return file is copied here 
before the save operation is performed. The operation is performed on up to 
five previous versions of each return file.

2. WRK — Unsaved work files are saved when you elect not to save your 
changes to a return.
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How do I access help for a specific field?

■ In either the Form pane or the Data Entry pane, click the Data Entry field in 
question, then press F1, or

■ From the Help menu, select Help on spot. Then click the field in question, or

■ On the toolbar, click the Help button . Then click the field in question.

How do I create a new return using a template?

1. From the Options menu, select Preferences. On the General tab of the 
Preferences dialog, select Show Templates for New Returns, then click OK.

2. From the File menu, select New. On the New 706 Return dialog, select From 
a Template, highlight a template from the list, then click OK.

Note. To set a template as the default, select Set as default for future returns on 
the New 706 Return dialog.

What are the different types of diagnostic messages in the Messages pane?

The messages are ranked according to severity as:

 Error Messages

Warning Messages

“Incomplete” Messages

“Informational” Messages

What keyboard shortcuts does 706 Preparer offer?

You can access any menu or command using the standard Windows shortcut (Alt+ 
underscored letter of the command or menu). The 706 Preparer also provides 
several other keyboard shortcuts that allow you to bypass the menu system by 
pressing one or more keys to run program functions.
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■ The shortcut keys shown in the following table are organized by subject. Note that 
many commands can also be executed by clicking the appropriate button on the 
toolbar.

Operation Shortcut Operation Shortcut

Return

New 706 Re turn Ctrl+N Open Existing Return Ctrl+O

Auto Calc Mode Ctr+A Round to Dollars Ctrl+R

Apply Entries on Data Entry Pane 
to Form Pane

F5 Recalc Return F9

Run Diagnostics F10 Save Return Ctrl+S

Print Current Form Page Ctrl+P Save Return As Template Ctrl+T

Navigation

Previous Page in the Return Ctrl+Up Arrow Next Page in the Return Ctrl+Down Arrow

Previous Data Entry Pane Ctrl+Left Arrow, or
Alt+P, or
Ctrl+Shift+P

Next Data Entry Pane Ctrl+Right Arrow, or
Alt+N, or
Ctrl+Shift+N

Grid Rows

Insert Row Alt+Shift+I Append Row Alt+Shift+A

Sort Rows Alt+Shift+S Asset Mover F8

Go to Row Ctrl+G Delete Row Alt+Shift+D

Comments

New Comment Alt+Shift+N Edit Comment Alt+Shift+E

Move/Resize Comment Alt+Shift+M Remove Comment Alt+Shift+R

Field Properties

Select Font for Field Properties Alt+Shift+F

Text Editing

Copy Ctrl+C Cut Ctrl+X

Paste Ctrl+V Undo Ctrl+Z

Redo Ctrl+Y

Miscellaneous

Help F1 Exit Program Alt+F4
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INDEX

A

Adding
Attachments 38
Continuation schedules 37
Form 706-CE or 712 36
Forms and continuation schedules, FAQs 36
Forms using return editor dialog 36
New row in grid 35
Note in the client file 38
Space between grid rows 36
Sticky note 37
Users 45

Adjusting state death taxes 40
Alternate valuation 33

Date 33–34
Printed date field 42
Undecided 33

Append grid row command 46
Appending row 35
Asset allocation dialog 31, 34
Asset mover command 46
Assets

Alternate valuation date 34
Bequesting to a specific beneficiary 34
Community property 34
Date of death 34
Entering on Schedule B 32
Excluding assets from interrelated 

calculation 39
Excluding from probate inventory report 34
Included on probate inventory report 43
Moving asset data 36

Attachments
Adding 38
Changing where prints 38
Custom 22
FAQs 37
Moving 38
Predefined 22

Auto calc mode command 46

B

Beneficiaries calculation report 23
Beneficiary

Changing assignment to an asset 31
Specifying assets bequested to 34

Bloomberg BNA
Customer support phone number 44
Technical support phone number 44

Bloomberg Tax & Accounting
Address and web site 5
Technical support 5

Buttons, toolbar 19

C

Calculated fields
Overriding 32
Restoring calculated amount 32
Showing 32

Calculating estate taxes 40
Calculations, FAQs 38
Calling up program 12
Changing

Order of rows 35
Size of form pane 30
Sort order of grid rows 35

Clearing yes and no answers 32
Close button, defined 19
Closing return 13
Comments 22

Shortcut keys 45
Community property 34
Computer, system requirements 6
Continuation schedule

Adding 37
Printing 41

Continuation schedule item not previewing 
(fix) 40

Conventions used in guide 6
Copy

Button 20
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Command 46
Customer support 5
Cut

Button 20
Command 46

Cutting and pasting fields 31

D

Data entry and editing, FAQs 31
Data entry pane

Accessing help from 45
Changing size of 30
Cutting and pasting fields’ information 31
Defined 18
Exclude from probate inventory report field 34
Lead or remainder option 38
Overriding calculated fields 32
Printed alternate valuation date field 42
Printed alternate value field 42
Printed valuation at date of death field 42
Residuary or nonresiduary option 38
Restoring calculated fields 32
Showing calculated fields 32
Suppress item number field 35
Treat as community property field 34
Treat as jointly owned property field 34

Date of death, valuation of assets 34
Date, deleting 35
Death taxes 40
Delete grid row command 46
Deleting

Date 35
Description fields, entering lengthy text into 31
Diagnostic messages 25

Report 23
Types 45
Updating 46

Direct bequest, entering 34
Downloading updates from web site 44

E

Edit comment command 46
Edit menu

Copy and paste 31
Field properties 42
Grid rows 35

Edit preparer information database dialog 12
Setting up preparer profile 43

Entering
Interrelated calculations 39
State return access key 12

Equipment requirements 6
Excluding assets from interrelated 

calculations 39
Exit command 46
Expand entry

Button 31
Field indicator 21

F

FAQs 30
Field

Cutting and pasting 31
Help 45
Indicators 21

Field Properties, shortcut keys 45
File menu

New 45
Preview 41
Print 41

Fonts 41–42
Form pane

Accessing help from 45
Changing size of 30
Defined 17
Display problem 42
Finding data entry field for a field on 32

Form 706-CE, adding 36
Form 712, adding 36
Forms and schedules

Adding 36
IRS 21
Keeping from printing 41
Moving to the next page of a form 30
Printing 41
Removing 41
Specially designed, listed 22
State Estate-Tax-Return-Related 23

Forms menu
Add form 36
Attachments 38
Remove form 41

Frequently asked questions 30
Fund type, annuity trust 38
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G

Generating interrelated calculations 40
Getting started, installation 6
Go to grid row command 46
Grid

Add a new row 35
Add space between rows 36
Changing sort order 35
Enter securities 32
Go to a row 36
Scroll through 36

Grid rows, shortcut keys 45
Grids, FAQs 35
Guide, overview 5

H

Hard disk
Space required 6

Hard disks, installing program updates 13
Help

Accessing 45
Online 28

Help menu 45
Help on spot button 20, 45
How to

Access help for a specific field 45
Access preparer database for the BNA 709 

Preparer 43
Add a continuation schedule 37
Add a note in the client file 38
Add a sticky note 37
Add Form 706-CE or 712 36
Add forms or schedules to a return 36
Add space between grid rows 36
Add users 45
Adjust the state death tax calculated 

amount 40
Assign another beneficiary to asset 31
Calculate a residuary charitable remainder annu-

ity trust 38
Change the order of items on a grid 35
Change the size of the form pane or data entry 

pane 30
Change where an attachment prints 38
Check for program updates on the Web 44
Clear both the yes and no answers 32

Correct the appearance of on-screen IRS 
form 42

Create a new return using a template 45
Create a sticky note 37
Cut and paste between schedules 31
Delete an already entered date 35
Delete users 45
Display and print zeros 42
Dollar-round the values on the estate tax 

return 38
Enter a direct bequest 34
Enter a new row on a schedule 35
Enter an interrelated calculation 39
Enter assets on Schedule B 32
Enter community property 34
Enter lengthy text in description fields 31
Enter the degree symbol 42
Exclude an item from the Probate Inventory 

Report 34
Exclude assets from interrelated calculation 39
Find a data entry field 32
Find the latest program release or patch 44
Generate an interrelated marital or charitable 

calculation 40
Go directly to a row 36
Grid

Add a new row 35
Add space between rows 36
Change sort order 35
Enter on Schedule B 32
Go to a row 36
Print separators 35
Scroll through 36

Jump to a schedule item 35
Move asset data 36
Move to the next page of a form 30
Override a calculated field 32
Prevent an item number from showing on a 

schedule 35
Prevent Form 712 from printing with return 40
Prevent unused forms from printing 41
Print

Continuation schedule 41
One form 41
Separating lines on a grid 35
Zeros 42

Recalculate the return 38
Restore calculated amount to an overridden 

field 32
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Round to dollars 38
Scroll through the grid 36
Select a state to calculate estate taxes 40
Set up a preparer profile for the practice 43
Show calculated fields 32
Specify a preparer for a return 43
Specify which assets are bequested to a 

beneficiary 34
Treat an item as jointly owned property 34
Update Section 7520 rates 43
Use the shortcut keys 45
Use value based on alternate valuation date 34
Use value based on date of death 34
View the interrelated residue charitable proof 

report 41

I

Insert grid row command 46
Inserting row 35
Installation

Program 6
Program updates 13
Single-user 7

Interest rates 43
Interrelated calculation proof report 23
Interrelated calculations 41

Entering 39
Excluding assets from 39
Generating 40

Interrelated marital or charitable calculation 40
Interrelated residue charitable proof report, 

viewing 41
Interrelated residue marital and/or charitable cal-

culation, defined 16
IRS forms and schedules, see Forms and sched-

ules
Item number, suppressing 35
Items, changing the order of 35

J

Jointly owned property 34

K

Keyboard

Conventions used in guide 6
Shortcuts 45

L

Lead or remainder option 38
List button 21
Lists 22
Lock/unlock calculated field indicator 21

M

Marital and Charitable calculations, FAQs 38
Marital/charitable deduction wizard, fund adjust-

ment area 39
Menu bar, defined 19
Messages pane

Defined 18
Diagnostic message types 45
Show/hide 20

Minimize/maximize buttons, defined 18
Miscellaneous, FAQs 44
Mouse pointers and insertion points 15
Move, resize comment command 46
Moving

Attachment from return pane 38
To next form page 30

N

Navigating to next page 30
Navigation, shortcut keys 45
New

Button 19
Command 46
Program releases 44
Return 45
Row, inserting 35

New 706 return dialog 45
New comment command 46
Next data entry pane button 20
Next page

Button 20
Navigating to 30

Non tax year updates 13
Note

Adding 38
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Button 21
Notes 23

O

Open
Button 19
Command 46
New return using template 45

Options menu
Preferences 35, 38, 45
Preparer database 43
Round to dollars 38
Show calculated 32
Tax and interest rates 43

Override option 25
Overriding calculated fields 32

P

Parts of the program window 17
Paste

Button 20
Command 46

Pre-defined attachments 22
Preferences dialog, round to dollars 38
Preparer database

Accessing for the BNA 709 Preparer 
program 43

Setting up 11, 43
Preparer database, FAQs 43
Previous data entry pane button 20
Previous page button 20
Print command 41
Print current form page command 46
Printing

Continuation schedule 41
Features 27
Lines separating schedule items 35
One form 41
Selected forms 41
Zeros 42

Printing and display, FAQs 40
Probate inventory report 23

Jointly owned property 34
Schedules included in 43

Program
Calculations 23

Features 24, 28
Installation 6
Operation

Entering state return access key 12
Field indicators 21
Quitting the program 13
Starting the program 12
Toolbar buttons 19

Uninstalling 13
Updates

Download from web site 44
Installing 13
Section 7250 rate 43

Window, Parts of, illustrated 17
Program window, FAQs 30

Q

Quitting the program 13

R

RAM required 6
Random access memory required 6
Recalc all button 20
Recalc return command 46
Redo command 46
Reference identifier 34
Remove comment command 46
Reports 23, 27
Requirements, equipment 6
Residuary charitable remainder annuity trust 38
Residuary or nonresiduary trust 38
Restoring calculated amount in calculated 

field 32
Return

Closing 13
New 45

Return editor button 20
Return editor dialog

Adding forms 36
Removing forms 41

Return pane
Custom attachment 38
Defined 17
Forms, removing 41
Moving an attachment 38

Returns, shortcut keys 45
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Round to dollars command 46
Row

Adding space between 36
Appending and inserting 35
Changing the order of 35

Run diagnostics button 20

S

Save
Button 19
Command 46

Save as template command 46
Schedule B

Entering assets on 32
Entering securities 32

Schedules included on probate inventory 
report 43

Schedules, IRS schedules prepared 21
Section 7520 rate, updating in program 43
Select font command 46
Set up preparer database 11
Shortcut keys 45
Show data validation messages button 20
Showing calculated fields 32
Show/hide calculated fields button 20
Show/hide calculated fields command 21
Show/hide messages pane button 20
Single-user installation 7
Smart data entry, features 26
Sort grid rows command 46
Sorting items/rows 35
Special field indicator, defined 19
Specially designed forms, see Forms and sched-

ules
Specially designed reports, see Reports
Starting the program 12
State death tax calculations report 23
State death taxes 40

Adjusting 40
Selecting a state 40

State return access key, entering 12
State taxes, FAQs 40
Status bar, defined 19
Sticky note, adding 37
Support services 5
Suppress item number 35
System icon, defined 18
System requirements 6

T

Tax rates, updating 43
Tax year updates 13
Taxes

Calculating estate taxes 40
State death tax 40

Technical support 44
Template, using to create a new return 45
Text editing, shortcut keys 45
Title bar, defined 18
Toolbar

Buttons 19
Defined 19
Overview 19

Trust calculation 38
Types of diagnostic messages 45

U

Undo command 46
Uninstalling the program 13
Updates

Check for on web 44
Downloading from web site 44
FAQs 43
Installing 13
Non tax year 13
Tax year 13

Updating
Diagnostic messages 46
Section 7520 rate 43

User services 5
Users, adding 45
Utilities menu

Interrelated calculator 39
State death tax calculator 40

V

Values, dollar-rounding 38

W

Web site, Bloomberg Tax & Accounting 5
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Y

Yes and no answers, clearing 32

Z

Zero Federal Tax (ZFT) calculation, defined 15
Zeros, printing and displaying 42
Zoom in button 20
Zoom out button 20
Zoom settings button 20
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